UbuntuUpdates.org

Package "libmbim"




Name: libmbim

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Header files for adding MBIM support to applications that use glib
  • API documentation for the MBIM protocol library
  • Support library to use the MBIM protocol
  • Proxy to communicate with MBIM ports

Latest version: *DELETED*
Release: bionic (18.04)
Level: proposed
Repository: main

Links

Save this URL for the latest version of "libmbim": https://www.ubuntuupdates.org/libmbim



Other versions of "libmbim" in Bionic

Repository Area Version
base universe 1.14.2-2.1ubuntu1
base main 1.14.2-2.1ubuntu1
updates main 1.18.0-1~ubuntu18.04.1
updates universe 1.18.0-1~ubuntu18.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-05-16 13:07:24 UTC
No changelog for deleted or moved packages.

Version: 1.18.0-1~ubuntu18.04.1 2019-04-23 17:06:18 UTC

  libmbim (1.18.0-1~ubuntu18.04.1) bionic; urgency=medium

  * New upstream release
    - Needed by ModemManager 1.10 (LP: #1819615).
  * debian/libmbim-glib4.symbols: Updated symbols for new release.
  * debian/patches/ref_cast.patch: Removed, not applicable any more on
    1.18.0.

1819615 For additional hardware support, modemmanager needs to be upgraded to 1.10 on Bionic



About   -   Send Feedback to @ubuntu_updates