UbuntuUpdates.org

Package "gpgme1.0"

Name: gpgme1.0

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • GPGME - GnuPG Made Easy (development files)
  • GPGME - GnuPG Made Easy (library)
  • C++ and Qt bindings for GPGME (development files)
  • C++ and Qt bindings for GPGME (documentation for developers)

Latest version: 1.10.0-1ubuntu2.1
Release: bionic (18.04)
Level: proposed
Repository: main

Links

Save this URL for the latest version of "gpgme1.0": https://www.ubuntuupdates.org/gpgme1.0



Other versions of "gpgme1.0" in Bionic

Repository Area Version
base main 1.10.0-1ubuntu1
base universe 1.10.0-1ubuntu1
updates universe 1.10.0-1ubuntu2
updates main 1.10.0-1ubuntu2
proposed universe 1.10.0-1ubuntu2.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1.10.0-1ubuntu2.1 2019-08-13 20:07:16 UTC

  gpgme1.0 (1.10.0-1ubuntu2.1) bionic; urgency=medium

  * qt-Use-tofu-conflict-test-keys-without-expiry.patch: Cherry pick
    upstream fix for expiry dates in test suite (LP: #1813581)

 -- Julian Andres Klode <email address hidden> Mon, 12 Aug 2019 11:16:50 +0200

1813581 gpgme1.0 ftbfs in 18.04 LTS

Version: *DELETED* 2018-09-03 10:06:09 UTC
No changelog for deleted or moved packages.

Version: 1.10.0-1ubuntu2 2018-08-23 10:06:41 UTC

  gpgme1.0 (1.10.0-1ubuntu2) bionic; urgency=medium

  * Make debian/libgpgme-dev.links executable, it uses dh-exec (LP: #1762384)
  * Drop python3.5 test since python3.5 is not supported (fixes autopkgtest)

 -- Julian Andres Klode <email address hidden> Tue, 14 Aug 2018 16:53:39 +0200

1762384 libgpgme-dev installs libgpgme-pthread.so in /usr/lib/${DEB_HOST_MULTIARCH}, literally



About   -   Send Feedback to @ubuntu_updates