UbuntuUpdates.org

Package "linux-modules-nvidia-460-lowlatency"

This package belongs to a PPA: Canonical Kernel Team

Name: linux-modules-nvidia-460-lowlatency

Description:

Extra drivers for nvidia-460 for the lowlatency flavour (dummy transitional package)

Latest version: 5.4.0-122.138
Release: focal (20.04)
Level: base
Repository: main
Head package: linux-restricted-modules

Links


Download "linux-modules-nvidia-460-lowlatency"


Other versions of "linux-modules-nvidia-460-lowlatency" in Focal

Repository Area Version
security restricted 5.4.0-121.137
updates restricted 5.4.0-121.137+1
proposed restricted 5.4.0-122.138

Changelog

Version: 5.4.0-122.138 2022-06-22 20:08:02 UTC

 linux-restricted-modules (5.4.0-122.138) focal; urgency=medium
 .
   * Master version: 5.4.0-122.138
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master

Source diff to previous version

Version: 5.4.0-121.137 2022-06-15 17:07:56 UTC

 linux-restricted-modules (5.4.0-121.137) focal; urgency=medium
 .
   * Master version: 5.4.0-121.137
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master

Source diff to previous version

Version: 5.4.0-118.133 2022-06-10 05:08:09 UTC

 linux-restricted-modules (5.4.0-118.133) focal; urgency=medium
 .
   * Master version: 5.4.0-118.133

Source diff to previous version

Version: 5.4.0-116.130 2022-06-03 22:07:58 UTC

 linux-restricted-modules (5.4.0-116.130) focal; urgency=medium
 .
   * Master version: 5.4.0-116.130
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master

Source diff to previous version

Version: 5.4.0-115.129+1 2022-05-30 10:08:35 UTC

 linux-restricted-modules (5.4.0-115.129+1) focal; urgency=medium
 .
   * Packaging resync (LP: #1786013)
     - debian/dkms-versions -- update from kernel-versions (main/2022.05.09)
 .

1786013 Packaging resync



About   -   Send Feedback to @ubuntu_updates