UbuntuUpdates.org

Bugs fixes in "xorg-server"

Origin Bug number Title Date fixed
Launchpad 1604851 Missing arm64 xmir binaries 2016-07-22
Launchpad 1574320 package xserver-xorg-core 2:1.18.3-1ubuntu2 failed to install/upgrade: trying to overwrite '/usr/lib/xorg/modules/libglamoregl.so', which is also in 2016-07-22
Launchpad 1566878 Alt-backtick regression 2016-04-07
Launchpad 1566878 Alt-backtick regression 2016-04-07
Launchpad 1566878 Alt-backtick regression 2016-04-07
Launchpad 1566878 Alt-backtick regression 2016-04-07
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-03-30
CVE CVE-2013-6424 Integer underflow in the xTrapezoidValid macro in render/picture.h in X.Org allows context-dependent attackers to cause a denial of service (crash) v 2015-02-17
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
CVE CVE-2013-6424 Integer underflow in the xTrapezoidValid macro in render/picture.h in X.Org allows context-dependent attackers to cause a denial of service (crash) v 2015-02-17
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
CVE CVE-2013-6424 Integer underflow in the xTrapezoidValid macro in render/picture.h in X.Org allows context-dependent attackers to cause a denial of service (crash) v 2015-02-17
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
CVE CVE-2013-6424 Integer underflow in the xTrapezoidValid macro in render/picture.h in X.Org allows context-dependent attackers to cause a denial of service (crash) v 2015-02-17
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
Launchpad 1318119 14.04 corrupted graphics on cirrus (in qemu) [PATCH available] 2014-12-18
Launchpad 1209008 [SRU] X doesn't work for video cards with non-KMS drivers on non-seat0 seats 2014-12-18



About   -   Send Feedback to @ubuntu_updates