UbuntuUpdates.org

Bugs fixes in "virtualbox"

Origin Bug number Title Date fixed
Launchpad 1901904 [SRU] virtualbox 6.1.10-dfsg-1~ubuntu1.20.04.1 ADT test failure with linux-hwe-5.8 5.8.0-25.26~20.04.1 2021-01-18
Launchpad 1901904 [SRU] virtualbox 6.1.10-dfsg-1~ubuntu1.20.04.1 ADT test failure with linux-hwe-5.8 5.8.0-25.26~20.04.1 2021-01-18
Launchpad 1901904 [SRU] virtualbox 6.1.10-dfsg-1~ubuntu1.20.04.1 ADT test failure with linux-hwe-5.8 5.8.0-25.26~20.04.1 2021-01-08
Launchpad 1901904 [SRU] virtualbox 6.1.10-dfsg-1~ubuntu1.20.04.1 ADT test failure with linux-hwe-5.8 5.8.0-25.26~20.04.1 2020-12-03
Launchpad 1882217 [SRU] virtualbox 5.2.* 2020-07-16
Launchpad 1882217 [SRU] virtualbox 5.2.* 2020-06-30
Launchpad 1847662 virtualbox-dkms fails to build with 18.04-hwe-edge kernel 5.3.0-12 [error: void value not ignored as it ought to be, from smp_call_function] 2019-11-25
Launchpad 1847662 virtualbox-dkms fails to build with 18.04-hwe-edge kernel 5.3.0-12 [error: void value not ignored as it ought to be, from smp_call_function] 2019-11-11
CVE CVE-2019-2574 Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 2019-08-03
CVE CVE-2019-2678 Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 2019-08-03
CVE CVE-2019-2679 Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 2019-08-03
CVE CVE-2019-2690 Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 2019-08-03
CVE CVE-2019-2657 Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 2019-08-03
CVE CVE-2019-2723 Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 2019-08-03
CVE CVE-2019-2722 Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 2019-08-03
CVE CVE-2019-2721 Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 2019-08-03
CVE CVE-2019-2703 Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 2019-08-03
CVE CVE-2019-2696 Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 2019-08-03
CVE CVE-2019-2680 Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 2019-08-03
CVE CVE-2019-2656 Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 2019-08-03



About   -   Send Feedback to @ubuntu_updates