UbuntuUpdates.org

Bugs fixes in "samba"

Origin Bug number Title Date fixed
CVE CVE-2016-2112 The LDAP client and server don't enforce integrity protection 2016-04-12
CVE CVE-2016-2111 NETLOGON Spoofing Vulnerability 2016-04-12
CVE CVE-2016-2110 an in the middle attacks possible with NTLMSSP 2016-04-12
CVE CVE-2015-5370 Multiple errors in DCE-RPC code 2016-04-12
CVE CVE-2013-0214 Cross-site request forgery (CSRF) vulnerability in the Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before 3.6.12, and 4.x 2016-03-08
CVE CVE-2013-0213 The Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before 3.6.12, and 4.x before 4.0.2 allows remote attackers to conduct cli 2016-03-08
CVE CVE-2015-7560 Incorrect ACL get/set allowed on symlink path 2016-03-08
CVE CVE-2013-0214 Cross-site request forgery (CSRF) vulnerability in the Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before 3.6.12, and 4.x 2016-03-08
CVE CVE-2013-0213 The Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before 3.6.12, and 4.x before 4.0.2 allows remote attackers to conduct cli 2016-03-08
CVE CVE-2015-7560 Incorrect ACL get/set allowed on symlink path 2016-03-08
CVE CVE-2015-7560 Incorrect ACL get/set allowed on symlink path 2016-03-08
CVE CVE-2015-7560 Incorrect ACL get/set allowed on symlink path 2016-03-08
CVE CVE-2013-0214 Cross-site request forgery (CSRF) vulnerability in the Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before 3.6.12, and 4.x 2016-03-08
CVE CVE-2013-0213 The Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before 3.6.12, and 4.x before 4.0.2 allows remote attackers to conduct cli 2016-03-08
CVE CVE-2015-7560 Incorrect ACL get/set allowed on symlink path 2016-03-08
CVE CVE-2013-0214 Cross-site request forgery (CSRF) vulnerability in the Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before 3.6.12, and 4.x 2016-03-08
CVE CVE-2013-0213 The Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before 3.6.12, and 4.x before 4.0.2 allows remote attackers to conduct cli 2016-03-08
CVE CVE-2015-7560 Incorrect ACL get/set allowed on symlink path 2016-03-08
CVE CVE-2015-7560 Incorrect ACL get/set allowed on symlink path 2016-03-08
CVE CVE-2015-7560 Incorrect ACL get/set allowed on symlink path 2016-03-08



About   -   Send Feedback to @ubuntu_updates