UbuntuUpdates.org

Bugs fixes in "samba"

Origin Bug number Title Date fixed
Launchpad 1675698 Cannot access anything under a subdirectory if symlinks are disallowed 2017-03-30
Launchpad 1675698 Cannot access anything under a subdirectory if symlinks are disallowed 2017-03-30
Launchpad 1675698 Cannot access anything under a subdirectory if symlinks are disallowed 2017-03-30
Launchpad 1675698 Cannot access anything under a subdirectory if symlinks are disallowed 2017-03-30
CVE CVE-2016-2125 Unconditional privilege delegation to Kerberos servers in trusted realms 2016-12-19
CVE CVE-2016-2125 Unconditional privilege delegation to Kerberos servers in trusted realms 2016-12-19
CVE CVE-2016-2126 Flaws in Kerberos PAC validation can trigger privilege elevation 2016-12-19
CVE CVE-2016-2125 Unconditional privilege delegation to Kerberos servers in trusted realms 2016-12-19
CVE CVE-2016-2123 Samba NDR Parsing ndr_pull_dnsp_name Heap-based Buffer Overflow Remote Code Execution Vulnerability 2016-12-19
CVE CVE-2016-2125 Unconditional privilege delegation to Kerberos servers in trusted realms 2016-12-19
CVE CVE-2016-2125 Unconditional privilege delegation to Kerberos servers in trusted realms 2016-12-19
CVE CVE-2016-2126 Flaws in Kerberos PAC validation can trigger privilege elevation 2016-12-19
CVE CVE-2016-2125 Unconditional privilege delegation to Kerberos servers in trusted realms 2016-12-19
CVE CVE-2016-2123 Samba NDR Parsing ndr_pull_dnsp_name Heap-based Buffer Overflow Remote Code Execution Vulnerability 2016-12-19
CVE CVE-2016-2126 Flaws in Kerberos PAC validation can trigger privilege elevation 2016-12-19
CVE CVE-2016-2125 Unconditional privilege delegation to Kerberos servers in trusted realms 2016-12-19
CVE CVE-2016-2123 Samba NDR Parsing ndr_pull_dnsp_name Heap-based Buffer Overflow Remote Code Execution Vulnerability 2016-12-19
CVE CVE-2016-2126 Flaws in Kerberos PAC validation can trigger privilege elevation 2016-12-19
CVE CVE-2016-2125 Unconditional privilege delegation to Kerberos servers in trusted realms 2016-12-19
CVE CVE-2016-2123 Samba NDR Parsing ndr_pull_dnsp_name Heap-based Buffer Overflow Remote Code Execution Vulnerability 2016-12-19



About   -   Send Feedback to @ubuntu_updates