UbuntuUpdates.org

Bugs fixes in "openssh"

Origin Bug number Title Date fixed
Launchpad 1534340 openssh server 6.6 does not report max auth failures 2016-01-26
Launchpad 1534340 openssh server 6.6 does not report max auth failures 2016-01-26
Launchpad 1485719 Uninitialized struct field in the fix for CVE-2015-5600 causes random auth failures 2015-08-18
Launchpad 1485719 Uninitialized struct field in the fix for CVE-2015-5600 causes random auth failures 2015-08-18
Launchpad 1485719 Uninitialized struct field in the fix for CVE-2015-5600 causes random auth failures 2015-08-18
Launchpad 1485719 Uninitialized struct field in the fix for CVE-2015-5600 causes random auth failures 2015-08-18
Launchpad 1485719 Uninitialized struct field in the fix for CVE-2015-5600 causes random auth failures 2015-08-18
Launchpad 1485719 Uninitialized struct field in the fix for CVE-2015-5600 causes random auth failures 2015-08-18
Launchpad 1485719 Uninitialized struct field in the fix for CVE-2015-5600 causes random auth failures 2015-08-18
Launchpad 1485719 Uninitialized struct field in the fix for CVE-2015-5600 causes random auth failures 2015-08-18
CVE CVE-2015-5352 The x11_open_helper function in channels.c in ssh in OpenSSH before 6.9, when ForwardX11Trusted mode is not used, lacks a check of the refusal deadli 2015-08-14
CVE CVE-2015-5600 The kbdint_next_device function in auth2-chall.c in sshd in OpenSSH through 6.9 does not properly restrict the processing of keyboard-interactive dev 2015-08-14
CVE CVE-2015-5352 The x11_open_helper function in channels.c in ssh in OpenSSH before 6.9, when ForwardX11Trusted mode is not used, lacks a check of the refusal deadli 2015-08-14
CVE CVE-2015-5600 The kbdint_next_device function in auth2-chall.c in sshd in OpenSSH through 6.9 does not properly restrict the processing of keyboard-interactive dev 2015-08-14
CVE CVE-2015-5352 The x11_open_helper function in channels.c in ssh in OpenSSH before 6.9, when ForwardX11Trusted mode is not used, lacks a check of the refusal deadli 2015-08-14
CVE CVE-2015-5600 The kbdint_next_device function in auth2-chall.c in sshd in OpenSSH through 6.9 does not properly restrict the processing of keyboard-interactive dev 2015-08-14
CVE CVE-2015-5352 The x11_open_helper function in channels.c in ssh in OpenSSH before 6.9, when ForwardX11Trusted mode is not used, lacks a check of the refusal deadli 2015-08-14
CVE CVE-2015-5600 The kbdint_next_device function in auth2-chall.c in sshd in OpenSSH through 6.9 does not properly restrict the processing of keyboard-interactive dev 2015-08-14
CVE CVE-2015-5352 The x11_open_helper function in channels.c in ssh in OpenSSH before 6.9, when ForwardX11Trusted mode is not used, lacks a check of the refusal deadli 2015-08-14
CVE CVE-2015-5600 The kbdint_next_device function in auth2-chall.c in sshd in OpenSSH through 6.9 does not properly restrict the processing of keyboard-interactive dev 2015-08-14



About   -   Send Feedback to @ubuntu_updates