UbuntuUpdates.org

Bugs fixes in "libseccomp"

Origin Bug number Title Date fixed
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-31
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-31
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-30
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-30
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-30
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-30
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-30
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-30
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-21
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-21
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-21
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-21
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-21
CVE CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might a 2019-05-21
Launchpad 1815415 please update libseccomp for newer kernel syscalls 2019-03-11
Launchpad 1755250 backport statx syscall whitelist fix 2019-03-11
Launchpad 1815415 please update libseccomp for newer kernel syscalls 2019-02-27
Launchpad 1755250 backport statx syscall whitelist fix 2019-02-27
Launchpad 1682102 libseccomp should support GA and HWE kernels 2018-01-02
Launchpad 1682102 libseccomp should support GA and HWE kernels 2017-11-08



About   -   Send Feedback to @ubuntu_updates