UbuntuUpdates.org

All "libnvidia-fbc1-418-server" versions

Deleted packages are displayed in grey.

Release Repository Level Version PPA
hirsute restricted proposed 418.197.02-0ubuntu1.21.04.1
hirsute restricted updates 418.197.02-0ubuntu1
hirsute restricted security 418.197.02-0ubuntu1
groovy restricted proposed 418.197.02-0ubuntu0.20.10.2
groovy restricted security 418.197.02-0ubuntu0.20.10.1
groovy restricted updates 418.197.02-0ubuntu0.20.10.1
focal multiverse proposed 418.197.02-0ubuntu0.20.04.2
focal multiverse security 418.197.02-0ubuntu0.20.04.1
focal multiverse updates 418.197.02-0ubuntu0.20.04.1
bionic restricted proposed 418.197.02-0ubuntu0.18.04.2
bionic restricted security 418.197.02-0ubuntu0.18.04.1
bionic restricted updates 418.197.02-0ubuntu0.18.04.1
hirsute restricted base 418.181.07-0ubuntu2
groovy restricted base 418.152.00-0ubuntu2
bionic multiverse proposed deleted
bionic multiverse updates deleted
bionic multiverse security deleted


Search Package




About   -   Send Feedback to @ubuntu_updates