UbuntuUpdates.org

Package "gtk3-nocsd"

This package belongs to a PPA: Webupd8

Name: gtk3-nocsd

Description:

Disable Gtk+ 3 client side decorations (CSD)

Latest version: 3-1~webupd8~xenial5
Release: xenial (16.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "gtk3-nocsd": https://www.ubuntuupdates.org/gtk3-nocsd


Download "gtk3-nocsd"


Other versions of "gtk3-nocsd" in Xenial

No other version of this package is available in the Xenial release.

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 3-1~webupd8~xenial5 2016-06-07 09:07:41 UTC

 gtk3-nocsd (3-1~webupd8~xenial5) xenial; urgency=medium
 .
   * Attempt to fix broken symbolic link (for compatibility
     with the old packaging): depend on dh-exec (>=0.3) and use
     dh-exec shebang line in the .links file

Source diff to previous version

Version: 3-1~webupd8~xenial4 2016-06-02 10:08:00 UTC

 gtk3-nocsd (3-1~webupd8~xenial4) xenial; urgency=medium
 .
   * New upstream release
   * Use correct version (like Ubuntu/Debian)
   * Modify debian/extra/51gtk3-nocsd-detect to work with Unity
   * Added libgtk3-nocsd.links with link to the old package library
     location, for backwards compatibility with the PPA packages

Source diff to previous version

Version: 2.0.0-2~webupd8~xenial1 2016-05-20 09:08:35 UTC

 gtk3-nocsd (2.0.0-2~webupd8~xenial1) xenial; urgency=medium
 .
   * Sync with Debian
   * libgtk3-nocsd0: add replaces: gtk3-nocsd (

Source diff to previous version

Version: 2.0.0-1~webupd8~xenial0 2016-04-03 06:55:32 UTC

 gtk3-nocsd (2.0.0-1~webupd8~xenial0) xenial; urgency=medium
 .
   * New upstream stable release




About   -   Send Feedback to @ubuntu_updates