UbuntuUpdates.org

Package "firefox-locale-pa"

This package belongs to a PPA: Ubuntu Mozilla Security

Name: firefox-locale-pa

Description:

Panjabi; Punjabi language pack for Firefox

Latest version: 74.0+build3-0ubuntu0.16.04.1
Release: xenial (16.04)
Level: base
Repository: main
Head package: firefox

Links

Save this URL for the latest version of "firefox-locale-pa": https://www.ubuntuupdates.org/firefox-locale-pa


Download "firefox-locale-pa"


Other versions of "firefox-locale-pa" in Xenial

Repository Area Version
base main 45.0.2+build1-0ubuntu1
security main 74.0+build3-0ubuntu0.16.04.1
updates main 74.0+build3-0ubuntu0.16.04.1
PPA: Firefox Aurora 70.0~b2+build1-0ubuntu0.16.04.1
PPA: Mint upstream 66.0.3+linuxmint1+rosa
PPA: Mint upstream 66.0.3+linuxmint1+rosa
PPA: Mint upstream 66.0.3+linuxmint1+rosa
PPA: Mint upstream 66.0.3+linuxmint1+rosa
PPA: Mint upstream 74.0+linuxmint2+sylvia
PPA: Mint upstream 74.0+linuxmint2+sylvia
PPA: Mint upstream 74.0+linuxmint2+tricia
PPA: Mozilla Team Firefox Next 75.0~b10+build1-0ubuntu0.16.04.1
PPA: Mint upstream 74.0+linuxmint2+tricia
PPA: Mint upstream 74.0+linuxmint2+sylvia
PPA: Mint upstream 74.0+linuxmint2+sylvia

Changelog

Version: 74.0+build3-0ubuntu0.16.04.1 2020-03-09 19:13:37 UTC

 firefox (74.0+build3-0ubuntu0.16.04.1) xenial; urgency=medium
 .
   * New upstream stable release (74.0+build3)

Source diff to previous version

Version: 74.0+build2-0ubuntu0.16.04.1 2020-03-06 14:09:07 UTC

 firefox (74.0+build2-0ubuntu0.16.04.1) xenial; urgency=medium
 .
   * New upstream stable release (74.0+build2)
 .
   * Allow sideloading langpacks (LP: #1866059)
     - debian/build/rules.mk
     - debian/config/mozconfig.in

Source diff to previous version
1866059 firefox-locale-* packages do not enable localization =\u003e post-install localization is not complete

Version: 74.0+build1-0ubuntu0.16.04.1 2020-03-03 15:42:02 UTC

 firefox (74.0+build1-0ubuntu0.16.04.1) xenial; urgency=medium
 .
   * New upstream stable release (74.0+build1)
 .
   [ Olivier Tilloy ]
   * Re-enable and update debian/patches/unity-menubar.patch
 .
   [ Rico Tzschichholz ]
   * Update cbindgen to 0.13.1
     - debian/build/create-tarball.py
   * Update patches
     - debian/patches/partially-revert-google-search-update.patch
     - debian/patches/ubuntu-ua-string-changes.patch
   * Drop obsolete patches
     - debian/patches/drop-some-file-integrity-checks.patch
   * Fix build failure on s390x
     - debian/patches/s390x-authenticator.patch


Version: *DELETED* 2020-02-26 15:08:43 UTC
No changelog for deleted or moved packages.

Version: 73.0.1+build1-0ubuntu0.16.04.1 2020-02-26 03:08:20 UTC

 firefox (73.0.1+build1-0ubuntu0.16.04.1) xenial; urgency=medium
 .
   * New upstream stable release (73.0.1+build1)
 .
   [ Olivier Tilloy ]
   * Use a higher resolution icon for DuckDuckGo (LP: #1796397)
     - debian/searchplugins/ddg.xml
   * Re-enable and update debian/patches/unity-menubar.patch
   * Revert the addition of --reduce-memory-overheads to the linker arguments
     on armhf, as it doesn't improve the memory exhaustion situation on
     Launchpad builders
     - debian/patches/armhf-reduce-linker-memory-use.patch
   * Add a build dependency on gcc-mozilla 7 and statically link against
     libstdc++ 7
     - debian/control{,.in}
     - debian/patches/build-with-libstdc++-7.patch
 .
   [ Rico Tzschichholz ]
   * Update cbindgen to 0.13.0
     - debian/build/create-tarball.py
   * Drop browser/chrome.manifest which is not available or required anymore
     - debian/firefox.install.in
   * Bump build-dep on rustc >= 1.39.0 and cargo >= 0.40
     - debian/control{,.in}
   * Update patches
     - debian/patches/support-coinstallable-trunk-build.patch
     - debian/patches/ubuntu-ua-string-changes.patch
   * Fix build with C++17 on ppc platforms
     - debian/patches/ppc-drop-register.patch

1796397 DuckDuckGo search icon is blurry, low resolution



About   -   Send Feedback to @ubuntu_updates