UbuntuUpdates.org

Package "enigmail"

This package belongs to a PPA: Ubuntu Mozilla Security




Name: enigmail

Description:

GPG support for Thunderbird and Debian Icedove

Latest version: *DELETED*
Release: precise (12.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "enigmail": https://www.ubuntuupdates.org/enigmail


Download "enigmail"


Other versions of "enigmail" in Precise

Repository Area Version
base universe 2:1.4-0ubuntu1
security universe 2:1.8.2-0ubuntu0.12.04.1
updates universe 2:1.8.2-0ubuntu0.12.04.1
PPA: Mozilla Team Thunderbird Stable 2:1.4.3-0ubuntu0.12.04.1

Changelog

Version: *DELETED* 2015-10-01 18:09:00 UTC
No changelog for deleted or moved packages.

Version: 2:1.8.2-0ubuntu0.12.04.1 2015-08-26 20:09:35 UTC

 enigmail (2:1.8.2-0ubuntu0.12.04.1) precise-security; urgency=medium
 .
   * New upstream release v1.8.2 to support Thunderbird 38
     - Fixes LP: #1489103 - Per-account settings missing after Thunderbird
       update
 .
   * Depend on gnupg2 instead of gnupg. Whilst this enigmail version still
     works with gnupg 1.4.*, it pops up an alert warning that it will be the
     last version to do so
     - update debian/control

1489103 Enigmail account options disappeared after application update

Version: *DELETED* 2014-08-30 23:08:12 UTC
No changelog for deleted or moved packages.

Version: 2:1.7-0ubuntu0.12.04.1 2014-07-21 12:09:48 UTC

 enigmail (2:1.7-0ubuntu0.12.04.1) precise-security; urgency=low
 .
   * New upstream release v1.7 to support Thunderbird 31
 .
   * No longer requires a Mozilla build system, so we use the upstream
     tarball directly now
     - update debian/rules
     - drop libgtk2.0-dev, libidl-dev, libdbus-glib-1-dev, libnotify-dev,
       libasound2-dev, libxt-dev, autoconf2.13 and mesa-common-dev
       build-depends, as these were only there because we were using a hacked
       Mozilla build system
   * Update to source format 3.0
   * Drop thunderbird-dev build-depend - the only binary code in enigmail now
     uses ctypes, so we don't need the SDK
   * Drop debian/patches/no_libxpcom.patch - it doesn't build a binary component
     now
   * Drop debian/patches/use_sdk.patch - there's no dependency on the
     Thunderbird SDK now


Version: *DELETED* 2013-12-10 17:08:24 UTC
No changelog for deleted or moved packages.



About   -   Send Feedback to @ubuntu_updates