UbuntuUpdates.org

Package "cl-postmodern"

This package belongs to a PPA: Postgresql

Name: cl-postmodern

Description:

Common Lisp library for interacting with PostgreSQL databases
Features efficient communication with the database server without need for
foreign libraries, support for UTF-8 on Unicode-aware Lisp implementations,
a syntax for mixing SQL and Lisp code, convenient support for prepared
statements and stored procedures, a metaclass for simple database-access
objects

The biggest differences between this library and CLSQL/CommonSQL are that
Postmodern has no intention of being portable across different SQL
implementations (it embraces non-standard Postgres features), and
approaches extensions like lispy SQL and database access objects in a quite
different way. This library was written because the CLSQL approach did not
really work for me, your mileage may vary.

Latest version: 20170403-1~pgdg16.04+1
Release: xenial-pgdg
Level: base
Repository: main
Homepage: http://marijnhaverbeke.nl/postmodern/

Links

Save this URL for the latest version of "cl-postmodern": https://www.ubuntuupdates.org/cl-postmodern


Download "cl-postmodern"


Other versions of "cl-postmodern" in Xenial-pgdg

Repository Area Version
base universe 20180430-1
PPA: Postgresql 20161031-2~pgdg12.4+1
PPA: Postgresql 20180430-1~pgdg18.04+1
PPA: Postgresql 20170403-1~pgdg14.04+1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 20170403-1~pgdg16.04+1 2018-07-05 14:09:53 UTC
This repository doesn't support changelogs.



About   -   Send Feedback to @ubuntu_updates