UbuntuUpdates.org

Package "libpq5"

This package belongs to a PPA: Postgresql

Name: libpq5

Description:

PostgreSQL C client library
libpq is a C library that enables user programs to communicate with
the PostgreSQL database server. The server can be on another machine
and accessed through TCP/IP. This version of libpq is compatible
with servers from PostgreSQL 8.2 or later.

This package contains the run-time library, needed by packages using
libpq.

PostgreSQL is an object-relational SQL database management system.

Latest version: 11.3-1.pgdg14.04+1
Release: trusty-pgdg
Level: base
Repository: main
Head package: postgresql-11
Homepage: http://www.postgresql.org/

Links

Save this URL for the latest version of "libpq5": https://www.ubuntuupdates.org/libpq5


Download "libpq5"


Other versions of "libpq5" in Trusty-pgdg

Repository Area Version
base main 11.2-1
security main 11.5-0ubuntu0.19.04.1
updates main 11.5-0ubuntu0.19.04.1
PPA: Postgresql 9.4.1-1.pgdg10.4+1
PPA: Postgresql 9.6.3-1.pgdg12.4+1
PPA: Postgresql 12.1-1.pgdg16.04+1
PPA: Postgresql 12.1-1.pgdg18.04+1

Changelog

Version: 11.3-1.pgdg14.04+1 2019-05-09 12:10:13 UTC
This repository doesn't support changelogs.

Version: 11.2-2.pgdg14.04+1 2019-05-09 10:09:29 UTC
This repository doesn't support changelogs.

Version: 11.2-1.pgdg14.04+1 2019-02-14 15:08:05 UTC
This repository doesn't support changelogs.

Version: 11.1-3.pgdg14.04+1 2019-01-28 17:07:41 UTC
This repository doesn't support changelogs.

Version: 11.1-1.pgdg14.04+1 2018-11-08 11:08:36 UTC
This repository doesn't support changelogs.



About   -   Send Feedback to @ubuntu_updates