UbuntuUpdates.org

Package "libpq-dev"

This package belongs to a PPA: Postgresql

Name: libpq-dev

Description:

header files for libpq5 (PostgreSQL library)
Header files and static library for compiling C programs to link
with the libpq library in order to communicate with a PostgreSQL
database backend.

PostgreSQL is an object-relational SQL database management system.

Latest version: 9.6.3-1.pgdg12.4+1
Release: precise-pgdg
Level: base
Repository: main
Head package: postgresql-9.6
Homepage: http://www.postgresql.org/

Links


Download "libpq-dev"


Other versions of "libpq-dev" in Precise-pgdg

Repository Area Version
base main 14.2-1ubuntu1
security main 14.5-0ubuntu0.22.04.1
updates main 14.5-0ubuntu0.22.04.1
PPA: Postgresql 9.4.1-1.pgdg10.4+1
PPA: Postgresql 11.3-1.pgdg14.04+1
PPA: Postgresql 13.3-1.pgdg16.04+1
PPA: Postgresql 14.5-1.pgdg18.04+1
PPA: Postgresql 14.5-1.pgdg22.04+1
PPA: Postgresql 14.5-1.pgdg20.04+1

Changelog

Version: 9.6.3-1.pgdg12.4+1 2017-05-11 14:07:31 UTC
This repository doesn't support changelogs.

Version: 9.6.2-1.pgdg12.4+1 2017-02-09 16:08:43 UTC
This repository doesn't support changelogs.

Version: 9.6.1-2.pgdg12.4+1 2016-12-15 11:10:05 UTC
This repository doesn't support changelogs.

Version: 9.6.1-1.pgdg12.4+1 2016-10-27 16:07:36 UTC
This repository doesn't support changelogs.

Version: 9.6.0-1.pgdg12.4+1 2016-09-29 13:08:09 UTC
This repository doesn't support changelogs.



About   -   Send Feedback to @ubuntu_updates