UbuntuUpdates.org

Package "firefox-locale-cs"

This package belongs to a PPA: Mozilla ESR

Name: firefox-locale-cs

Description:

Czech language pack for Firefox

Latest version: 123.0+build3-0ubuntu0.23.10.1~mt1
Release: mantic (23.10)
Level: base
Repository: main
Head package: firefox

Links


Download "firefox-locale-cs"


Other versions of "firefox-locale-cs" in Mantic

Repository Area Version
base universe 1:1snap1-0ubuntu3
PPA: Mozilla Team Firefox Next 124.0~b4+build1-0ubuntu0.23.10.1
PPA: Mint Upstream 113.0.2+linuxmint1+tricia
PPA: Mint Upstream 113.0.2+linuxmint1+tricia
PPA: Mint Upstream 123.0+linuxmint1+virginia

Changelog

Version: 123.0+build3-0ubuntu0.23.10.1~mt1 2024-02-14 12:08:50 UTC

 firefox (123.0+build3-0ubuntu0.23.10.1~mt1) mantic; urgency=medium
 .
   * New upstream release (123.0+build3)

Source diff to previous version

Version: 123.0+build2-0ubuntu0.23.10.1~mt1 2024-02-13 11:08:55 UTC

 firefox (123.0+build2-0ubuntu0.23.10.1~mt1) mantic; urgency=medium
 .
   * New upstream release (123.0+build2)

Source diff to previous version

Version: 122.0.1+build1-0ubuntu0.23.10.1~mt1 2024-02-06 16:08:59 UTC

 firefox (122.0.1+build1-0ubuntu0.23.10.1~mt1) mantic; urgency=medium
 .
   * New upstream release (122.0.1+build1)
   * Add #include to apparmor profile (LP: #2018439)
     - debian/usr.bin.firefox.apparmor.14.10
 .

Source diff to previous version
2018439 Apparmor crashes GPU acceleration

Version: 122.0+build2-0ubuntu0.23.10.1~mt1 2024-01-19 18:09:08 UTC

 firefox (122.0+build2-0ubuntu0.23.10.1~mt1) mantic; urgency=medium
 .
   * New upstream release (122.0+build2)
 .

Source diff to previous version

Version: 122.0+build1-0ubuntu0.23.10.1~mt1 2024-01-16 18:10:29 UTC

 firefox (122.0+build1-0ubuntu0.23.10.1~mt1) mantic; urgency=medium
 .
   * New upstream release (122.0+build1)
   * Update patches
     - debian/patches/armhf-clang-no-integrated-as-for-neon.patch
     - debian/patches/armhf-do-not-build-pixman-with-neon.patch
     - debian/patches/ppc64el-workaround-gcc-ice.patch
     - debian/patches/webrtc-fix-compiler-flags-for-armhf.patch
   * Bump build-dep to python3 >= 3.8
     -debian/control{,.in}




About   -   Send Feedback to @ubuntu_updates