UbuntuUpdates.org

Package "libreoffice"

This package belongs to a PPA: LibreOffice

Name: libreoffice

Description:

office productivity suite (metapackage)

Latest version: 1:6.1.5~rc2-0ubuntu0.14.04.1~lo3
Release: trusty (14.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "libreoffice": https://www.ubuntuupdates.org/libreoffice


Download "libreoffice"


Other versions of "libreoffice" in Trusty

Repository Area Version
base main 4.2.3~rc3-0ubuntu2
base universe 1:4.2.3~rc3-0ubuntu2
security universe 1:4.2.8-0ubuntu5.5
security main 4.2.8-0ubuntu5.5
updates main 4.2.8-0ubuntu5.5
updates universe 1:4.2.8-0ubuntu5.5
PPA: Mint Import 1:4.4.3~rc2-0ubuntu1~trusty1
PPA: Mint Import 1:5.0.3~rc2-0ubuntu1~trusty2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1:6.1.5~rc2-0ubuntu0.14.04.1~lo3 2019-02-18 09:08:07 UTC

 libreoffice (1:6.1.5~rc2-0ubuntu0.14.04.1~lo3) trusty; urgency=medium
 .
   * Backport from cosmic
     - Use internal libraries as needed
     - Keep libreoffice-gtk/gtk2 as default
     - Default to mysql
     - Disable firebird
     - Build kde4 backend instead of gtk3-kde5
     - Disable GTK3
     - Keep transitionals for libreoffice-sdbc-firebird, libreoffice-l10n-ku,
       libreoffice-presenter-console, libreoffice-presentation-minimizer,
       libreoffice-emailmerge
     - Revert to unversioned Provides for lang/help packages
     - Lower debhelper/dpkg requirements
     - Explicitly build-depend on dh-strip-nondeterminism

Source diff to previous version

Version: 1:6.1.4-0ubuntu0.14.04.1~lo3 2019-01-07 23:07:44 UTC

 libreoffice (1:6.1.4-0ubuntu0.14.04.1~lo3) trusty; urgency=medium
 .
   * Backport from cosmic
     - Use internal libraries as needed
     - Keep libreoffice-gtk/gtk2 as default
     - Default to mysql
     - Disable firebird
     - Build kde4 backend instead of gtk3-kde5
     - Disable GTK3
     - Keep transitionals for libreoffice-sdbc-firebird, libreoffice-l10n-ku,
       libreoffice-presenter-console, libreoffice-presentation-minimizer,
       libreoffice-emailmerge
     - Revert to unversioned Provides for lang/help packages
     - Lower debhelper/dpkg requirements
     - Explicitly build-depend on dh-strip-nondeterminism

Source diff to previous version

Version: 1:6.1.3~rc2-0ubuntu0.14.04.1 2018-11-07 10:08:28 UTC

 libreoffice (1:6.1.3~rc2-0ubuntu0.14.04.1) trusty; urgency=medium
 .
   * Backport from cosmic
     - Use internal libraries as needed
     - Keep libreoffice-gtk/gtk2 as default
     - Default to mysql
     - Disable firebird
     - Build kde4 backend instead of gtk3-kde5
     - Disable GTK3
     - Keep transitionals for libreoffice-sdbc-firebird, libreoffice-l10n-ku,
       libreoffice-presenter-console, libreoffice-presentation-minimizer,
       libreoffice-emailmerge
     - Revert to unversioned Provides for lang/help packages
     - Lower debhelper/dpkg requirements
     - Explicitly build-depend on dh-strip-nondeterminism

Source diff to previous version

Version: 1:6.1.2~rc1-0ubuntu0.14.04.4 2018-10-05 09:08:42 UTC

 libreoffice (1:6.1.2~rc1-0ubuntu0.14.04.4) trusty; urgency=medium
 .
   * Backport from cosmic
     - Use internal libraries as needed
     - Keep libreoffice-gtk/gtk2 as default
     - Default to mysql
     - Disable firebird
     - Disable KDE
     - Disable GTK3
     - Keep transitionals for libreoffice-sdbc-firebird, libreoffice-l10n-ku,
       libreoffice-presenter-console, libreoffice-presentation-minimizer,
       libreoffice-emailmerge
     - Revert to unversioned Provides for lang/help packages
     - Lower debhelper/dpkg requirements
     - Explicitly build-depend on dh-strip-nondeterminism

Source diff to previous version

Version: 1:6.0.6-0ubuntu0.14.04.1 2018-08-04 13:09:43 UTC

 libreoffice (1:6.0.6-0ubuntu0.14.04.1) trusty; urgency=medium
 .
   * Backport from bionic
     - Use internal libraries as needed
     - Keep libreoffice-gtk/gtk2 as default
     - Default to mysql
     - Disable firebird
     - Keep transitionals for libreoffice-sdbc-firebird, libreoffice-l10n-ku,
       libreoffice-presenter-console, libreoffice-presentation-minimizer,
       libreoffice-emailmerge
     - Revert to unversioned Provides for lang/help packages
     - Lower debhelper/dpkg requirements
     - Explicitly build-depend on dh-strip-nondeterminism




About   -   Send Feedback to @ubuntu_updates