UbuntuUpdates.org

Package "libreoffice-l10n-si"

This package belongs to a PPA: LibreOffice

Name: libreoffice-l10n-si

Description:

office productivity suite -- Sinhala language package

Latest version: 4:7.5.2~rc2-0ubuntu0.20.04.1~lo1
Release: focal (20.04)
Level: base
Repository: main
Head package: libreoffice

Links


Download "libreoffice-l10n-si"


Other versions of "libreoffice-l10n-si" in Focal

Repository Area Version
base main 1:6.4.2-0ubuntu3
security main 1:6.4.7-0ubuntu0.20.04.6
updates main 1:6.4.7-0ubuntu0.20.04.6
backports main 1:7.4.6-0ubuntu0.22.10.1~bpo20.04.1

Changelog

Version: 4:7.5.2~rc2-0ubuntu0.20.04.1~lo1 2023-03-30 14:08:46 UTC

 libreoffice (4:7.5.2~rc2-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from lunar
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus,
     xmlsec to meat upstream requirements

Source diff to previous version

Version: 4:7.5.1~rc2-0ubuntu0.20.04.1~lo1 2023-02-27 15:08:55 UTC

 libreoffice (4:7.5.1~rc2-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from lunar (LP: #)
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus,
     xmlsec to meat upstream requirements

Source diff to previous version

Version: 1:7.4.5-0ubuntu0.20.04.1~lo1 2023-02-01 23:09:50 UTC

 libreoffice (1:7.4.5-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from kinetic
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Lower libclucene-dev requirement
   * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus
     to meat upstream requirements

Source diff to previous version

Version: 1:7.4.4~rc2-0ubuntu0.20.04.1~lo1 2023-01-12 17:09:48 UTC

 libreoffice (1:7.4.4~rc2-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from kinetic
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Lower libclucene-dev requirement
   * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus
     to meat upstream requirements
   * Enable CoinMP support

Source diff to previous version

Version: 1:7.4.3~rc2-0ubuntu0.20.04.1~lo1 2023-01-01 15:08:31 UTC

 libreoffice (1:7.4.3~rc2-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from kinetic
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Lower libclucene-dev requirement
   * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus
     to meat upstream requirements
   * Enable CoinMP support




About   -   Send Feedback to @ubuntu_updates