UbuntuUpdates.org

Package "libreoffice-l10n-ro"

This package belongs to a PPA: LibreOffice

Name: libreoffice-l10n-ro

Description:

office productivity suite -- Romanian language package

Latest version: 1:7.3.4~rc2-0ubuntu0.20.04.1~lo1
Release: focal (20.04)
Level: base
Repository: main
Head package: libreoffice

Links


Download "libreoffice-l10n-ro"


Other versions of "libreoffice-l10n-ro" in Focal

Repository Area Version
base main 1:6.4.2-0ubuntu3
security main 1:6.4.7-0ubuntu0.20.04.4
updates main 1:6.4.7-0ubuntu0.20.04.4
backports main 1:7.2.7-0ubuntu0.21.10.1~bpo20.04.1

Changelog

Version: 1:7.3.4~rc2-0ubuntu0.20.04.1~lo1 2022-06-09 14:08:18 UTC

 libreoffice (1:7.3.4~rc2-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from jammy
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Lower libclucene-dev requirement
   * Use internal abseil, cuckoo, gpgmepp, libmwaw, libwps, mdds, orcus
     to meat upstream requirements
   * Enable CoinMP support

Source diff to previous version

Version: 1:7.3.3~rc2-0ubuntu0.20.04.1~lo1 2022-05-05 14:08:01 UTC

 libreoffice (1:7.3.3~rc2-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from jammy
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Lower libclucene-dev requirement
   * Use internal abseil, cuckoo, gpgmepp, libmwaw, libwps, mdds, orcus
     to meat upstream requirements
   * Enable CoinMP support

Source diff to previous version

Version: 1:7.3.2~rc2-0ubuntu0.20.04.1~lo1 2022-04-01 07:07:50 UTC

 libreoffice (1:7.3.2~rc2-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from jammy
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Lower libclucene-dev requirement
   * Use internal abseil, cuckoo, gpgmepp, libmwaw, libwps, mdds, orcus
     to meat upstream requirements
   * Enable CoinMP support

Source diff to previous version

Version: 1:7.3.1~rc3-0ubuntu0.20.04.1~lo1 2022-03-05 10:08:07 UTC

 libreoffice (1:7.3.1~rc3-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from jammy
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Lower libclucene-dev requirement
   * Use internal abseil, cuckoo, gpgmepp, libmwaw, libwps, mdds, orcus
     to meat upstream requirements
   * Enable CoinMP support

Source diff to previous version

Version: 1:7.3.0~rc3-0ubuntu0.20.04.1~lo1 2022-02-03 14:10:22 UTC

 libreoffice (1:7.3.0~rc3-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from jammy
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Lower libclucene-dev requirement
   * Use internal abseil, cuckoo, gpgmepp, libmwaw, libwps, mdds, orcus
     to meat upstream requirements
   * Enable CoinMP support




About   -   Send Feedback to @ubuntu_updates