UbuntuUpdates.org

Package "ktexteditor"

This package belongs to a PPA: Kubuntu-ppa Backports

Name: ktexteditor

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • provide advanced plain text editing services
  • provide advanced plain text editing services
  • provide advanced plain text editing services
  • provide advanced plain text editing services

Latest version: 5.36.0-0ubuntu1~ubuntu16.04~ppa1
Release: xenial (16.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "ktexteditor": https://www.ubuntuupdates.org/ktexteditor



Other versions of "ktexteditor" in Xenial

Repository Area Version
base universe 5.18.0-0ubuntu1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 5.36.0-0ubuntu1~ubuntu16.04~ppa1 2017-07-14 02:09:49 UTC

 ktexteditor (5.36.0-0ubuntu1~ubuntu16.04~ppa1) xenial; urgency=low
 .
   * New upstream release (5.36.0)

Source diff to previous version

Version: 5.35.0-0ubuntu1~ubuntu16.04~ppa3 2017-06-17 13:08:25 UTC

 ktexteditor (5.35.0-0ubuntu1~ubuntu16.04~ppa3) xenial; urgency=medium
 .
   [ Rik Mills ]
   * debian/patches: drop katesyntaxtest_check_basename patch. Changes applied
     upstream.
 .
   [ José Manuel Santamaría Lema ]
   * New upstream release (5.35.0)

Source diff to previous version

Version: 5.34.0-0ubuntu1~ubuntu16.04~ppa1 2017-05-29 22:08:50 UTC

 ktexteditor (5.34.0-0ubuntu1~ubuntu16.04~ppa1) xenial; urgency=medium
 .
   [ Rik Mills ]
   * Install files for 'KAuth integration in document saving'
 .
   [ José Manuel Santamaría Lema ]
   * New upstream release (5.34.0)

Source diff to previous version

Version: 5.33.0-0ubuntu2~ubuntu16.04~ppa1 2017-05-13 22:07:42 UTC

 ktexteditor (5.33.0-0ubuntu2~ubuntu16.04~ppa1) xenial; urgency=medium
 .
   * Add libeditorconfig-dev to Build-Depends

Source diff to previous version

Version: 5.28.0-0ubuntu1~ubuntu16.04~ppa1 2016-12-16 18:10:51 UTC

 ktexteditor (5.28.0-0ubuntu1~ubuntu16.04~ppa1) xenial; urgency=medium
 .
   [ Rik Mills ]
   * Remove upstream_fix_text_search.diff, unneeded since 5.27.0
   * New upstream release (5.27.0)
 .
   [ José Manuel Santamaría Lema ]
   * Update Vcs-Git field to use https:// instead of git://
   * New upstream release (5.28.0)
 .
   [ Simon Quigley ]
   * Merge from Debian
 .
   [ Clive Johnston ]
   * Add new build dep libkf5syntaxhighlighting-dev




About   -   Send Feedback to @ubuntu_updates