UbuntuUpdates.org

Package "polly"

This package belongs to a PPA: GetDeb Apps

Name: polly

Description:

Twitter client for multiple columns of multiple accounts
Polly is a Twitter client designed for managing multiple
columns of multiple accounts, purposefully keeping them
separated instead of merged.

Latest version: 0.93.12-1~getdeb1
Release: xenial (16.04)
Level: getdeb
Repository: apps
Homepage: https://launchpad.net/polly

Links

Save this URL for the latest version of "polly": https://www.ubuntuupdates.org/polly


Download "polly"


Other versions of "polly" in Xenial

No other version of this package is available in the Xenial release.

Changelog

Version: 0.93.12-1~getdeb1 2016-05-28 18:08:02 UTC

polly (0.93.12-1~getdeb1) xenial; urgency=low

  * Initial release (LP: #1586329)

 -- Christoph Korn Fri, 27 May 2016 19:04:45 +0200

1586329 Create package for Polly



About   -   Send Feedback to @ubuntu_updates