UbuntuUpdates.org

Package "pac"

This package belongs to a PPA: GetDeb Apps

Name: pac

Description:

Perl Auto Connector
PAC is a Perl/GTK GNOME replacement for SecureCRT/Putty/etc...
It provides a GUI to configure SSH/Telnet connections:
users, passwords, EXPECT regular expressions, macros, etc.

Latest version: 4.5.5.7-1~getdeb1
Release: trusty (14.04)
Level: getdeb
Repository: apps
Homepage: http://sites.google.com/site/davidtv/

Links

Save this URL for the latest version of "pac": https://www.ubuntuupdates.org/pac


Download "pac"


Other versions of "pac" in Trusty

No other version of this package is available in the Trusty release.

Changelog

Version: 4.5.5.7-1~getdeb1 2015-11-05 22:08:27 UTC

pac (4.5.5.7-1~getdeb1) trusty; urgency=medium

  * New upstream version
    . Fixed *for real* the Vte.so for perl 5.22 64 bit (... so tired...
    Forget about 4.5.5.6, it was just bullshit, and may be this will also be
    the same).

 -- Christoph Korn Wed, 04 Nov 2015 23:31:21 +0100


Version: 4.5.5.6-1~getdeb1 2015-11-04 22:08:41 UTC

pac (4.5.5.6-1~getdeb1) trusty; urgency=medium

  * New upstream version
    . Added support for perl 5.22 64bit for library Vte.so
    . Minor variable substitution () bugfixing

 -- Christoph Korn Wed, 04 Nov 2015 21:33:38 +0100


Version: 4.5.5.5-1~getdeb1 2015-06-05 21:09:05 UTC

pac (4.5.5.5-1~getdeb1) trusty; urgency=medium

  * New upstream version
    . Modified "SSH" Advanced Options, to be more GUI friendly, and with a
    context menu to show available SSH advance options (those '-o "xx=yy"')
    . Modified "SFTP" Advanced Options, to be more GUI friendly, and with a
    context menu to show available SFTP advance options (those '-o "xx=yy"')
    . Added an option to show the command line that each connection will
    launch, under "Edit"->"Advanced Parameters"->"Get Command line"
    . Fixed a bug that prevented some SSH users from forwarding ports: "/"
    syntax not recognized by *every* SSH client. Goung back to ":"
    . Minor fixes

 -- Christoph Korn Fri, 05 Jun 2015 20:18:47 +0200


Version: 4.5.5.4-1~getdeb1 2015-05-28 20:09:44 UTC

pac (4.5.5.4-1~getdeb1) trusty; urgency=medium

  * New upstream version
    . Added support to allow per-connection "select by words"
    . Nth "/r" fixxxxxxxxxxxxx... :(

 -- Christoph Korn Thu, 28 May 2015 18:32:11 +0200


Version: 4.5.5.3-1~getdeb1 2015-05-26 15:10:07 UTC

pac (4.5.5.3-1~getdeb1) trusty; urgency=medium

  * New upstream version

 -- Christoph Korn Tue, 26 May 2015 15:12:28 +0200




About   -   Send Feedback to @ubuntu_updates