UbuntuUpdates.org

Package "containerd"

Name: containerd

Description:

daemon to control runC

Latest version: 1.2.6-0ubuntu1~16.04.3
Release: xenial (16.04)
Level: updates
Repository: universe
Homepage: https://containerd.io

Links


Download "containerd"


Other versions of "containerd" in Xenial

Repository Area Version
security universe 1.2.6-0ubuntu1~16.04.3

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1.2.6-0ubuntu1~16.04.3 2019-07-08 15:08:51 UTC

  containerd (1.2.6-0ubuntu1~16.04.3) xenial-security; urgency=medium

  * No change rebuild for the -security pocket

 -- Mike Salvatore <email address hidden> Wed, 03 Jul 2019 08:06:38 -0400

Source diff to previous version

Version: 1.2.6-0ubuntu1~16.04.2 2019-05-30 00:06:57 UTC

  containerd (1.2.6-0ubuntu1~16.04.2) xenial; urgency=medium

  * Increase runc version requirement.

Source diff to previous version

Version: 0.2.5-0ubuntu1~16.04.1 2017-02-24 17:06:48 UTC

  containerd (0.2.5-0ubuntu1~16.04.1) xenial; urgency=medium

  * Backport to Xenial. (LP: #1655906)

 -- Michael Hudson-Doyle <email address hidden> Mon, 30 Jan 2017 11:59:52 +1300

Source diff to previous version
1655906 Please upgrade docker.io to latest 1.12.6

Version: 0.2.3-0ubuntu1~16.04 2016-10-12 11:06:34 UTC

  containerd (0.2.3-0ubuntu1~16.04) xenial; urgency=medium

  * Backport to Xenial. (LP: #1602243)

 -- Michael Hudson-Doyle <email address hidden> Thu, 08 Sep 2016 23:19:43 +1200

Source diff to previous version
1602243 [16.10 FEAT] Upgrade Docker to newest version 1.12

Version: 0.2.1-0ubuntu4~16.04 2016-08-10 16:06:34 UTC

  containerd (0.2.1-0ubuntu4~16.04) xenial; urgency=medium

  * Backport to Xenial. (LP: #1574904)

 -- Michael Hudson-Doyle <email address hidden> Thu, 16 Jun 2016 21:19:31 +1200

1574904 Old clients cannot talk to Docker in 16.04



About   -   Send Feedback to @ubuntu_updates