UbuntuUpdates.org

Package "konversation"

Name: konversation

Description:

user friendly Internet Relay Chat (IRC) client for KDE

Latest version: 1.6-0ubuntu1.1
Release: xenial (16.04)
Level: security
Repository: universe
Homepage: http://konversation.kde.org/

Links

Save this URL for the latest version of "konversation": https://www.ubuntuupdates.org/konversation


Download "konversation"


Other versions of "konversation" in Xenial

Repository Area Version
base universe 1.6-0ubuntu1
updates universe 1.6-0ubuntu1.1
PPA: Kubuntu-ppa Backports 1.7.2-0ubuntu1~ubuntu16.04~ppa2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1.6-0ubuntu1.1 2017-11-22 02:06:53 UTC

  konversation (1.6-0ubuntu1.1) xenial-security; urgency=high

  * SECURITY UPDATE: Crash in IRC message parsing (LP: #1731797):
    - CVE-2017-15923.patch: ensure integer overflow has not happened
    - CVE-2017-15923
    - https://www.kde.org/info/security/advisory-20171112-1.txt

 -- Simon Quigley <email address hidden> Tue, 21 Nov 2017 14:21:46 -0800

1731797 [CVE] Crash in IRC message parsing
CVE-2017-15923 RESERVED



About   -   Send Feedback to @ubuntu_updates