UbuntuUpdates.org

Package "update-manager"




Name: update-manager

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Support modules for Muon Notifier and Apper
  • Text application that manages apt updates

Latest version: *DELETED*
Release: xenial (16.04)
Level: proposed
Repository: universe

Links

Save this URL for the latest version of "update-manager": https://www.ubuntuupdates.org/update-manager



Other versions of "update-manager" in Xenial

Repository Area Version
base main 1:16.04.3
base universe 1:16.04.3
security main 1:16.04.12
security universe 1:16.04.12
updates main 1:16.04.12
updates universe 1:16.04.12

Packages in group

Deleted packages are displayed in grey.

update-manager-kde update-manager-text

Changelog

Version: *DELETED* 2018-02-13 11:07:35 UTC
No changelog for deleted or moved packages.

Version: 1:16.04.11 2018-02-05 20:06:30 UTC

  update-manager (1:16.04.11) xenial; urgency=medium

  [ Steve Langasek ]
  * ubuntu-support-status: instead of checking the Release timestamp in
    the releases file for every single package on the system, get the
    release date from distro-info-data because it will always be the same.
    This speeds up the script by > 50% in testing.

  [ Marc Deslauriers ]
  * ubuntu-support-status: use component to differentiate packages
    supported by the community and packages supported by Canonical, and
    override the Supported tag for main and restricted to work around the
    inaccurate Packages files. (LP: #1574670)

 -- Marc Deslauriers <email address hidden> Fri, 02 Feb 2018 09:02:45 -0500

1574670 ubuntu-support-status returns inaccurate information

Version: *DELETED* 2017-11-01 11:06:55 UTC
No changelog for deleted or moved packages.

Version: 1:16.04.10 2017-10-17 23:06:43 UTC

  update-manager (1:16.04.10) xenial; urgency=medium

  * UpdateManager/UpdatesAvailable.py: Provide instructions when mount points
    have insufficient free space for the upgrade to complete. (LP: #1477455)
  * test_update_origin.py: fix the extended origin matcher test as it was
    making wrong assumptions, not checking if packages actually had ANY package
    in -security. This should fix the current autopkgtest failures.
    (LP: #1717360)

 -- Brian Murray <email address hidden> Wed, 20 Sep 2017 14:39:17 -0700

1477455 Incorrect instructions leave automatic updates blocked when /boot is full
1717360 test_update_origin.py test failure

Version: *DELETED* 2017-08-31 10:07:05 UTC
No changelog for deleted or moved packages.



About   -   Send Feedback to @ubuntu_updates