UbuntuUpdates.org

Package "php7.0"




Name: php7.0

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • HTML-embedded scripting language (Embedded SAPI library)
  • Bcmath module for PHP
  • bzip2 module for PHP
  • DBA module for PHP

Latest version: *DELETED*
Release: xenial (16.04)
Level: proposed
Repository: universe

Links

Save this URL for the latest version of "php7.0": https://www.ubuntuupdates.org/php7.0



Other versions of "php7.0" in Xenial

Repository Area Version
base universe 7.0.4-7ubuntu2
base main 7.0.4-7ubuntu2
security universe 7.0.32-0ubuntu0.16.04.1
security main 7.0.32-0ubuntu0.16.04.1
updates main 7.0.32-0ubuntu0.16.04.1
updates universe 7.0.32-0ubuntu0.16.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2018-02-13 11:07:35 UTC
No changelog for deleted or moved packages.

Version: 7.0.25-0ubuntu0.16.04.1 2017-11-30 23:06:39 UTC

  php7.0 (7.0.25-0ubuntu0.16.04.1) xenial; urgency=medium

  * New upstream release (7.0.25)
    - LP: #1724896
    - LP: #1721607

 -- Nishanth Aravamudan <email address hidden> Wed, 01 Nov 2017 10:18:38 -0700

1724896 [MRE] Please update to latest upstream release 7.0.25
1721607 please update to latest upstream release 7.0.24

Version: *DELETED* 2017-05-26 08:06:42 UTC
No changelog for deleted or moved packages.

Version: 7.0.18-0ubuntu0.16.04.1 2017-05-12 00:07:22 UTC

  php7.0 (7.0.18-0ubuntu0.16.04.1) xenial; urgency=medium

  * New upstream release 7.0.18
    - LP: #1686237
    - LP: #1674892
    - Refresh patches for new upstream release
  * Drop:
    - debian/patches/0053-Fix-pdo_pgsql.patch: Fixed #73959 - lastInsertId
      fails to throw an exception in pdsql. Thanks to andrewnester
      <email address hidden>. Closes LP #1658289.
      [ Fixed upstream in 7.0.16, prior changelog referred to wrong
        patchfile ]
    - SECURITY REGRESSION: large mysql requests broken (LP #1668017)
      + debian/patches/fix_74021.patch: fix fetch_array with more than
        MEDIUMBLOB in ext/mysqlnd/mysqlnd_wireprotocol.c, added tests to
        ext/mysqli/tests/bug73800.phpt, ext/mysqli/tests/bug74021.phpt.
      [ Fixed upstream in 7.0.17 ]
  * d/control{,.in}: Backport "libapache2-mod-phpX.Y now recommends
    apache2 package (as this is what most people want anyway)" from
    Debian 8.0.7-3 (LP: #1689646).

 -- Nishanth Aravamudan <email address hidden> Wed, 10 May 2017 09:19:03 -0700

1686237 [SRU] microrelease update of src:php7.0 (7.0.18)
1674892 zend_print_flat_zval_r doesn't consider reference
1658289 Regression in pdo_pgsql after SRU to php 7.0.13 (fixed upstream)
1668017 Large mysql requests broken after security update, null character inserted close to 16MB boundary
1689646 Installing libapache2-mod-php7.0 doesn't enable PHP module

Version: *DELETED* 2017-03-03 08:06:45 UTC
No changelog for deleted or moved packages.



About   -   Send Feedback to @ubuntu_updates