UbuntuUpdates.org

Package "linux-oracle"




Name: linux-oracle

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Header files related to Oracle Linux kernel version 4.15.0

Latest version: *DELETED*
Release: xenial (16.04)
Level: proposed
Repository: universe

Links

Save this URL for the latest version of "linux-oracle": https://www.ubuntuupdates.org/linux-oracle



Other versions of "linux-oracle" in Xenial

Repository Area Version
security main 4.15.0-1014.16~16.04.1
updates main 4.15.0-1014.16~16.04.1
PPA: Canonical Kernel Team 4.15.0-1014.16~16.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2018-12-14 20:06:58 UTC
No changelog for deleted or moved packages.

Version: 4.15.0-1007.9~16.04.1 2018-12-14 19:07:00 UTC

  linux-oracle (4.15.0-1007.9~16.04.1) xenial; urgency=medium

  * linux-oracle: 4.15.0-1007.9~16.04.1 -proposed tracker (LP: #1807982)

  * Skip enslaved devices during boot (LP: #1802591)
    - [Packaging] linux-oracle: Force initramfs-tools >= 0.122ubuntu8.14

  * Packaging resync (LP: #1786013)
    - [Packaging] update update.conf

  [ Ubuntu: 4.15.0-1007.9 ]

  * linux-oracle: 4.15.0-1007.9 -proposed tracker (LP: #1807702)
  * linux-buildinfo: pull out ABI information into its own package
    (LP: #1806380)
    - [Config] buildinfo -- add retpoline version markers
  * Skip enslaved devices during boot (LP: #1802591)
    - [Packaging] initramfs-tools -- include custom hooks for a kernel
    - [Packaging] linux-oracle: add initramfs hook to skip enslaved devices
    - [Packaging] linux-oracle: Force initramfs-tools >= 0.130ubuntu3.6
  * Packaging resync (LP: #1786013)
    - [Packaging] update update.conf
  * linux: 4.15.0-43.46 -proposed tracker (LP: #1806659)
  * System randomly hangs during suspend when mei_wdt is loaded (LP: #1803942)
    - SAUCE: base/dd: limit release function changes to vfio driver only
  * Workaround CSS timeout on AMD SNPS 3.0 xHC (LP: #1806838)
    - xhci: Allow more than 32 quirks
    - xhci: workaround CSS timeout on AMD SNPS 3.0 xHC
  * linux-buildinfo: pull out ABI information into its own package
    (LP: #1806380)
    - [Packaging] limit preparation to linux-libc-dev in headers
    - [Packaging] commonise debhelper invocation
    - [Packaging] ABI -- accumulate abi information at the end of the build
    - [Packaging] buildinfo -- add basic build information
    - [Packaging] buildinfo -- add firmware information to the flavour ABI
    - [Packaging] buildinfo -- add compiler information to the flavour ABI
    - [Packaging] buildinfo -- add buildinfo support to getabis
    - [Config] buildinfo -- add retpoline version markers
  * linux packages should own /usr/lib/linux/triggers (LP: #1770256)
    - [Packaging] own /usr/lib/linux/triggers
  * CVE-2018-12896
    - posix-timers: Sanitize overrun handling
  * CVE-2018-16276
    - USB: yurex: fix out-of-bounds uaccess in read handler
  * CVE-2018-10902
    - ALSA: rawmidi: Change resized buffers atomically
  * CVE-2018-18710
    - cdrom: fix improper type cast, which can leat to information leak.
  * CVE-2018-18690
    - xfs: don't fail when converting shortform attr to long form during
      ATTR_REPLACE
  * CVE-2018-14734
    - infiniband: fix a possible use-after-free bug
  * CVE-2018-18445
    - bpf: 32-bit RSH verification must truncate input before the ALU op
  * Packaging resync (LP: #1786013)
    - [Packaging] update helper scripts

 -- Marcelo Henrique Cerri <email address hidden> Wed, 12 Dec 2018 17:22:59 -0200

1802591 Skip enslaved devices during boot
1786013 Packaging resync
1806380 linux-buildinfo: pull out ABI information into its own package
1803942 System randomly hangs during suspend when mei_wdt is loaded
1806838 Workaround CSS timeout on AMD SNPS 3.0 xHC
1770256 linux packages should own /usr/lib/linux/triggers
CVE-2018-12896 An issue was discovered in the Linux kernel through 4.17.3. An Integer Overflow in kernel/time/posix-timers.c in the POSIX timer code is caused by th
CVE-2018-16276 An issue was discovered in yurex_read in drivers/usb/misc/yurex.c in the Linux kernel before 4.17.7. Local attackers could use user access read/write
CVE-2018-10902 It was found that the raw midi kernel driver does not protect against concurrent access which leads to a double realloc (double free) in snd_rawmidi_
CVE-2018-18710 An issue was discovered in the Linux kernel through 4.19. An information leak in cdrom_ioctl_select_disc in drivers/cdrom/cdrom.c could be used by lo
CVE-2018-18690 In the Linux kernel before 4.17, a local attacker able to set attributes on an xfs filesystem could make this filesystem non-operational until the ne
CVE-2018-14734 drivers/infiniband/core/ucma.c in the Linux kernel through 4.17.11 allows ucma_leave_multicast to access a certain data structure after a cleanup ste
CVE-2018-18445 In the Linux kernel 4.14.x, 4.15.x, 4.16.x, 4.17.x, and 4.18.x before 4.18.13, faulty computation of numeric bounds in the BPF verifier permits out-o



About   -   Send Feedback to @ubuntu_updates