UbuntuUpdates.org

Package "bcmwl"

Name: bcmwl

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Broadcom 802.11 Linux STA wireless driver source

Latest version: 6.30.223.271+bdcom-0ubuntu1~1.2
Release: xenial (16.04)
Level: updates
Repository: restricted

Links

Save this URL for the latest version of "bcmwl": https://www.ubuntuupdates.org/bcmwl



Other versions of "bcmwl" in Xenial

Repository Area Version
base restricted 6.30.223.248+bdcom-0ubuntu8
PPA: Mint upstream 6.30.223.248+bdcom-0ubuntu0.2~lp1415880~1

Packages in group

Deleted packages are displayed in grey.

bcmwl-kernel-source

Changelog

Version: 6.30.223.271+bdcom-0ubuntu1~1.2 2017-11-15 03:06:53 UTC

  bcmwl (6.30.223.271+bdcom-0ubuntu1~1.2) xenial; urgency=medium

  * debian/dkms.conf.in,
    debian/patches/0024-add-support-for-linux-4.12.patch (LP: #1724863):
    - Add support for Linux 4.12.
      Thanks to Dmitriy Budnik for reporting the problem and for pointing
      to part of the solution.
  * debian/dkms.conf.in,
    debian/patches/0023-add-support-for-linux-4.11.patch (LP: #1724863):
    - Add support for Linux 4.11.
      Credit for the patch goes to Krzysztof Kolasa.

 -- Marcelo Henrique Cerri <email address hidden> Mon, 16 Oct 2017 11:20:40 -0200

Source diff to previous version
1724863 bcmwl 6.30.223.271+bdcom-0ubuntu1~1.1 ADT test failure with linux-hwe-edge 4.13.0-16.19~16.04.3

Version: 6.30.223.271+bdcom-0ubuntu1~1.1 2017-02-09 12:06:44 UTC

  bcmwl (6.30.223.271+bdcom-0ubuntu1~1.1) xenial; urgency=medium

  * debian/dkms.conf.in
    - Drop obsolete patches.
  * New upstream release:
    - Client does not ACK auth/assoc responses from Cisco AP3800 (LP: #1647036).

1647036 Client does not ACK auth/assoc responses from Cisco AP3800



About   -   Send Feedback to @ubuntu_updates