UbuntuUpdates.org

Package "libqmi"

Name: libqmi

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Header files for adding QMI support to applications that use glib
  • API documentation for libqmi-glib
  • Support library to use the Qualcomm MSM Interface (QMI) protocol
  • Proxy to communicate with QMI ports

Latest version: 1.16.2-1ubuntu0.16.04.1
Release: xenial (16.04)
Level: updates
Repository: main

Links



Other versions of "libqmi" in Xenial

Repository Area Version
base main 1.12.6-1
base universe 1.12.6-1
updates universe 1.16.2-1ubuntu0.16.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1.16.2-1ubuntu0.16.04.1 2018-02-05 11:06:26 UTC

  libqmi (1.16.2-1ubuntu0.16.04.1) xenial; urgency=medium

  * Backport to xenial (LP: #1725190).
  * debian/control: bump down debhelper to xenial vesion.

 -- Łukasz 'sil2100' Zemczak <email address hidden> Tue, 28 Nov 2017 12:55:17 +0100

1725190 Please update modemmanager in xenial to the 1.6 series



About   -   Send Feedback to @ubuntu_updates