UbuntuUpdates.org

Package "lxd"

Name: lxd

Description:

Container hypervisor based on LXC - daemon

Latest version: 3.0.2-0ubuntu1~16.04.1
Release: xenial (16.04)
Level: backports
Repository: main
Homepage: https://linuxcontainers.org/

Links

Save this URL for the latest version of "lxd": https://www.ubuntuupdates.org/lxd


Download "lxd"


Other versions of "lxd" in Xenial

Repository Area Version
base main 2.0.0-0ubuntu4
security main 2.0.2-0ubuntu1~16.04.1
updates main 2.0.11-0ubuntu1~16.04.4
PPA: Lxd 2.21-0ubuntu2~16.04.1~ppa1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 3.0.2-0ubuntu1~16.04.1 2018-11-08 01:07:06 UTC

  lxd (3.0.2-0ubuntu1~16.04.1) xenial-backports; urgency=medium

  * Backport to Xenial.
  * Build using Go 1.10 backport.
  * Bump dependencies to use backports
    - liblxc1 to 3.0.0~
    - lxcfs to 3.0.0~

 -- Stéphane Graber <email address hidden> Wed, 07 Nov 2018 18:49:06 -0500

Source diff to previous version

Version: 3.0.1-0ubuntu1~16.04.4 2018-07-20 21:07:15 UTC

  lxd (3.0.1-0ubuntu1~16.04.4) xenial-backports; urgency=medium

  * Actually enable the previous patch.

 -- Stéphane Graber <email address hidden> Fri, 20 Jul 2018 15:46:50 -0400

Source diff to previous version

Version: 3.0.1-0ubuntu1~16.04.3 2018-07-06 15:07:11 UTC

  lxd (3.0.1-0ubuntu1~16.04.3) xenial-backports; urgency=medium

  * Cherry-pick upstream upgrade fix:
    - 0002-lxd-patches-Force-a-one-time-config-re-gen.patch

 -- Stéphane Graber <email address hidden> Fri, 06 Jul 2018 09:33:04 -0400

Source diff to previous version

Version: 3.0.1-0ubuntu1~16.04.2 2018-07-03 19:07:22 UTC

  lxd (3.0.1-0ubuntu1~16.04.2) xenial-backports; urgency=medium

  * Cherry-pick upstream upgrade fix:
    - 0001-container-use-lxcSetConfigItem-for-lxc.log.file.patch

 -- Stéphane Graber <email address hidden> Tue, 03 Jul 2018 13:21:12 -0400

Source diff to previous version

Version: 3.0.1-0ubuntu1~16.04.1 2018-06-29 18:06:42 UTC

  lxd (3.0.1-0ubuntu1~16.04.1) xenial-backports; urgency=medium

  * Backport to Xenial.
  * Build using Go 1.10 backport.
  * Bump dependencies to use backports
    - liblxc1 to 3.0.0~
    - lxcfs to 3.0.0~

 -- Stéphane Graber <email address hidden> Thu, 28 Jun 2018 19:54:50 -0400




About   -   Send Feedback to @ubuntu_updates