UbuntuUpdates.org

Package "lxc1"

Name: lxc1

Description:

Transitional package - lxc1 -> lxc-utils

Latest version: 3.0.3-0ubuntu1~16.04.1
Release: xenial (16.04)
Level: backports
Repository: main
Head package: lxc
Homepage: https://linuxcontainers.org

Links

Save this URL for the latest version of "lxc1": https://www.ubuntuupdates.org/lxc1


Download "lxc1"


Other versions of "lxc1" in Xenial

Repository Area Version
base main 2.0.0-0ubuntu2
security main 2.0.7-0ubuntu1~16.04.2
updates main 2.0.11-0ubuntu1~16.04.3
PPA: Ubuntu SDK Release 2.0.5-0ubuntu3~ubuntu16.04.1~ppa1
PPA: Lxd 2.1.1-0ubuntu1~ubuntu16.04.1~ppa1

Changelog

Version: 3.0.3-0ubuntu1~16.04.1 2018-12-20 06:06:35 UTC

  lxc (3.0.3-0ubuntu1~16.04.1) xenial-backports; urgency=medium

  * Backport to Xenial.

 -- Stéphane Graber <email address hidden> Wed, 19 Dec 2018 23:25:28 -0500

Source diff to previous version

Version: 3.0.2-0ubuntu4~16.04.1 2018-11-08 01:07:06 UTC

  lxc (3.0.2-0ubuntu4~16.04.1) xenial-backports; urgency=medium

  * Backport to Xenial.

 -- Stéphane Graber <email address hidden> Wed, 07 Nov 2018 18:38:06 -0500

Source diff to previous version

Version: 3.0.1-0ubuntu1~16.04.2 2018-08-06 17:06:17 UTC

  lxc (3.0.1-0ubuntu1~16.04.2) xenial-backports; urgency=medium

  * SECURITY UPDATE: lxc-user-nic allows for open() of arbitrary paths
    (LP: #1783591)
    - Ensure that the provided path is a netns reference
    - CVE-2018-6556

 -- Stéphane Graber <email address hidden> Wed, 01 Aug 2018 00:03:10 -0400

Source diff to previous version
1783591 lxc-user-nic allows unprivileged users to open arbitrary files
CVE-2018-6556 lxc-user-nic allows unprivileged users to open arbitrary files

Version: 3.0.1-0ubuntu1~16.04.1 2018-06-29 15:06:45 UTC

  lxc (3.0.1-0ubuntu1~16.04.1) xenial-backports; urgency=medium

  * Backport to Xenial.

 -- Stéphane Graber <email address hidden> Thu, 28 Jun 2018 19:54:15 -0400




About   -   Send Feedback to @ubuntu_updates