UbuntuUpdates.org

Package "autotrace"

Name: autotrace

Description:

bitmap to vector graphics converter

Latest version: 0.31.1-16+deb7u1ubuntu0.1
Release: trusty (14.04)
Level: security
Repository: universe
Homepage: http://autotrace.sourceforge.net/

Links

Save this URL for the latest version of "autotrace": https://www.ubuntuupdates.org/autotrace


Download "autotrace"


Other versions of "autotrace" in Trusty

Repository Area Version
base universe 0.31.1-16build2
updates universe 0.31.1-16+deb7u1ubuntu0.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 0.31.1-16+deb7u1ubuntu0.1 2019-01-17 00:06:30 UTC

  autotrace (0.31.1-16+deb7u1ubuntu0.1) trusty-security; urgency=medium

  * SECURITY UPDATE: Integer underflow
    - debian/patches/CVE-2013-1953.patch: Perform a bounds check on biSize
      before subtracting 4 and causing an integer underflow
    - CVE-2013-1953

 -- Mike Salvatore <email address hidden> Wed, 16 Jan 2019 14:29:40 -0500

Source diff to previous version
CVE-2013-1953 Integer underflow in the input_bmp_reader function in input-bmp.c in AutoTrace 0.31.1 allows context-dependent attackers to have an unspecified impac

Version: 0.31.1-16+deb7u1build0.14.04.1 2016-09-20 17:07:32 UTC

  autotrace (0.31.1-16+deb7u1build0.14.04.1) trusty-security; urgency=medium

  * fake sync from Debian




About   -   Send Feedback to @ubuntu_updates