UbuntuUpdates.org

Package "python-wxgtk2.8"

Name: python-wxgtk2.8

Description:

wxWidgets Cross-platform C++ GUI toolkit (wxPython binding)

Latest version: 2.8.12.1-6ubuntu2
Release: precise (12.04)
Level: base
Repository: universe
Head package: wxwidgets2.8
Homepage: http://www.wxpython.org/

Links

Save this URL for the latest version of "python-wxgtk2.8": https://www.ubuntuupdates.org/python-wxgtk2.8


Download "python-wxgtk2.8"


Other versions of "python-wxgtk2.8" in Precise

No other version of this package is available in the Precise release.

Changelog

Version: *DELETED* 2012-03-06 11:34:08 UTC
No changelog for deleted or moved packages.

Version: 2.8.12.1-6ubuntu2 2012-02-12 19:02:57 UTC

wxwidgets2.8 (2.8.12.1-6ubuntu2) precise; urgency=low

  * debian/control: add b-d on libgstreamer-plugins-base0.10-dev and
    libgconf2-dev to fully enable mediactrl and build libwx_gtk2u_media-2.8
    (LP: #928894)

 -- Fabrice Coutadeur Sun, 12 Feb 2012 15:51:26 +0100

Source diff to previous version
928894 [12.04] libwx_gtk2u_media-2.8.so.0: cannot open shared object file

Version: 2.8.12.1-6ubuntu1 2012-01-07 15:03:18 UTC

wxwidgets2.8 (2.8.12.1-6ubuntu1) precise; urgency=low

  * Resync from Debian, changes that were kept:
    - debian/rules: re-enable mediactrl. This allows libwx_gtk2u_media-2.8 to be
      built, as this is required by some applications (LP: #632984)
    - debian/control: Build-dep on libxt-dev for mediactrl.
    - Patches
      + fix-bashism-in-example
  * Add conflict on python-wxgtk2.8 (<< 2.8.12.1-6ubuntu1~) to python-wxversion
    to guarantee upgrade ordering when moving from pycentral to dh_python2.

 -- Stéphane Graber Sat, 07 Jan 2012 13:59:25 +0100

632984 libwx_gtk2u_media-2.8.so.0 missing from libwxgtk2.8-0

Version: *DELETED* 2011-12-18 14:49:33 UTC
No changelog for deleted or moved packages.



About   -   Send Feedback to @ubuntu_updates