UbuntuUpdates.org

Package "ubiquity-frontend-gtk"

Name: ubiquity-frontend-gtk

Description:

GTK+ frontend for Ubiquity live installer

Latest version: 2.10.16
Release: precise (12.04)
Level: base
Repository: main
Head package: ubiquity

Links


Download "ubiquity-frontend-gtk"


Other versions of "ubiquity-frontend-gtk" in Precise

Repository Area Version
updates main 2.10.29
PPA: Mint Upstream 2.21.63+linuxmint4
PPA: Mint Upstream 2.21.63+linuxmint7
PPA: Mint Upstream 2.21.63+linuxmint8
PPA: Mint Upstream 2.21.63+linuxmint8
PPA: Mint Upstream 18.04.1+linuxmint5
PPA: Mint Upstream 18.04.1+linuxmint10
PPA: Mint Upstream 18.04.1+linuxmint15
PPA: Mint Upstream 18.04.1+linuxmint15

Changelog

Version: 2.10.16 2012-04-20 18:07:27 UTC

ubiquity (2.10.16) precise-proposed; urgency=low

  [ Steve Langasek ]
  * If we can't figure out the target user's uid/gid, don't copy the photo
    to the user's home directory. Addresses the immediate symptom of bug
    #947738, if not the root cause.

  [ Colin Watson ]
  * Automatic update of included source packages: apt-setup 1:0.55ubuntu4,
    console-setup 1.70ubuntu5.

 -- Colin Watson Fri, 20 Apr 2012 15:21:46 +0100

Source diff to previous version

Version: 2.10.15 2012-04-19 17:07:11 UTC

ubiquity (2.10.15) precise-proposed; urgency=low

  * Fix crash when attempting to update the installer and a language isn't
    selected for some reason (LP: #985368).
  * Automatic update of included source packages: partman-target 77ubuntu2.

 -- Colin Watson Thu, 19 Apr 2012 12:44:17 +0100

Source diff to previous version
985368 ubiquity crashed with AttributeError in on_link_cli...

Version: 2.10.14 2012-04-19 07:07:22 UTC

ubiquity (2.10.14) precise-proposed; urgency=low

  [ Colin Watson ]
  * Install ubiquity-frontend-$frontend along with oem-config-$frontend to
    improve dependency resolution; with the packaging the way it is at the
    moment, apt may sometimes select ubiquity-frontend-kde to resolve
    ubiquity's dependency on a frontend before realising that oem-config-gtk
    already depends on ubiquity-frontend-gtk.
  * Don't default to installing GRUB to a removable device with /cdrom
    mounted from it, even if /cdrom's filesystem isn't iso9660
    (LP: #984989).
  * If encrypting the user's home directory, wipe and enable encrypted swap
    before starting the slideshow, because running the slideshow can use up
    a lot of memory so we won't be able to disable swap once that's in
    progress (LP: #979350).
  * Automatic update of included source packages: apt-setup 1:0.55ubuntu3,
    partman-base 153ubuntu4, user-setup 1.42ubuntu3.
  * If /etc/network/interfaces doesn't exist when configuring the network in
    oem-config, write out a skeleton one (LP: #985305).

  [ Stéphane Graber ]
  * Always install oem-config-slideshow-ubuntu in OEM mode, also for
    alternate installs (LP: #984736)

 -- Colin Watson Thu, 19 Apr 2012 03:30:44 +0100

Source diff to previous version
984989 grub install fails. installing from /dev/sda to /de...
979350 install with encrypted home failed near the end: OS...
985305 [omap4] /etc/network/interfaces not created on a no...
984736 oem-config not installed after initial installation...

Version: 2.10.13 2012-04-18 09:06:58 UTC

ubiquity (2.10.13) precise-proposed; urgency=low

  * Update translations from Launchpad.
  * Copy the panel gradient from light-themes 0.1.8.25 (Ubuntu 11.10) and
    use it as a fallback in case other panel images cannot be found. The
    correct fix would be to use CSS instead, but I can't seem to make this
    work at the moment (LP: #982883).

 -- Colin Watson Tue, 17 Apr 2012 20:22:30 +0100

Source diff to previous version
982883 [UIFe] Wrong color of top panel in ubiquity-dm

Version: 2.10.12 2012-04-13 22:06:51 UTC

ubiquity (2.10.12) precise-proposed; urgency=low

  * Fix download verification to handle epochs correctly, and add a little
    more logging so that we can debug any further errors along these lines.
  * GTK frontend:
    - Disable WebKit's cache, since the slideshow doesn't have a significant
      browsing interface and the cache is memory-hungry. This may help with
      LP #979350.

 -- Colin Watson Fri, 13 Apr 2012 19:49:13 +0100

979350 install with encrypted home failed near the end: OS...



About   -   Send Feedback to @ubuntu_updates