UbuntuUpdates.org

Package "packagekit"

Name: packagekit

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Plugin to install missing plugins using PackageKit
  • GObject introspection data for the PackageKit GLib library
  • GStreamer plugin to install codecs using PackageKit
  • Library for accessing PackageKit using GLib

Latest version: 0.7.2-4ubuntu3
Release: precise (12.04)
Level: base
Repository: main
Homepage: http://www.packagekit.org

Links



Other versions of "packagekit" in Precise

Repository Area Version
base universe 0.7.2-4ubuntu3

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 0.7.2-4ubuntu3 2012-03-16 11:02:54 UTC

packagekit (0.7.2-4ubuntu3) precise; urgency=low

  * No-change rebuild against libarchive12.

 -- Martin Pitt Fri, 16 Mar 2012 11:03:52 +0100

Source diff to previous version

Version: 0.7.2-4ubuntu2 2012-03-13 20:02:40 UTC

packagekit (0.7.2-4ubuntu2) precise; urgency=low

  * debian/control: Drop unused python-gobject dependency.

 -- Martin Pitt Tue, 13 Mar 2012 19:33:41 +0100

Source diff to previous version

Version: 0.7.2-4ubuntu1 2012-03-01 23:04:04 UTC

packagekit (0.7.2-4ubuntu1) precise; urgency=low

  * Have the libraries recommend python-aptdaemon.pkcompat over packagekit
    as we want the former in main and the latter in universe; This should
    allow us to demote gdebi
    - update debian/control

 -- Micah Gersten Thu, 01 Mar 2012 14:29:59 -0600

Source diff to previous version

Version: 0.7.2-4 2012-02-21 17:03:23 UTC

packagekit (0.7.2-4) unstable; urgency=low

  * Don't ship transactions.db with PK package (Closes: #657831)
  * Add APTd PackageKit compat layer as alternative to the original daemon
  * Add Python APT backend again
  * Add language-support what-provides type
  * Don't crash if D-Bus is not available

 -- Matthias Klumpp Wed, 15 Feb 2012 16:12:10 +0100

Source diff to previous version
657831 [packagekit] debsums information of variable file transactions.db - Debian Bug report logs

Version: 0.7.2-2ubuntu3 2012-02-15 09:03:08 UTC

packagekit (0.7.2-2ubuntu3) precise; urgency=low

  * debian/control: Drop daemon recommends from library. It doesn't belong
    there, and pulls in packagekit into the default install.
  * Drop 00git_apt_fixes.patch. The apt backend is not currently
    built/shipped, so we don't need this for now.

 -- Martin Pitt Wed, 15 Feb 2012 08:51:49 +0100




About   -   Send Feedback to @ubuntu_updates