UbuntuUpdates.org

Package "libyelp0"

Name: libyelp0

Description:

Library for the GNOME help browser

Latest version: 3.4.1-0ubuntu1
Release: precise (12.04)
Level: base
Repository: main
Head package: yelp
Homepage: http://live.gnome.org/Yelp

Links


Download "libyelp0"


Other versions of "libyelp0" in Precise

Repository Area Version
PPA: Mint Upstream 3.10.2.3
PPA: Mint Upstream 3.10.2.3
PPA: Mint Upstream 3.10.2.3
PPA: Mint Upstream 3.10.2.3
PPA: Mint Upstream 3.26.0-1ubuntu2mint1
PPA: Mint Upstream 3.26.0-1ubuntu2mint1
PPA: Mint Upstream 3.26.0-1ubuntu2mint1
PPA: Mint Upstream 3.26.0-1ubuntu2mint1

Changelog

Version: 3.4.1-0ubuntu1 2012-04-17 06:07:15 UTC

yelp (3.4.1-0ubuntu1) precise; urgency=low

  * New upstream release
    - Updated translations

 -- Robert Ancell Tue, 17 Apr 2012 14:08:36 +1000

Source diff to previous version

Version: 3.4.0-0ubuntu1 2012-03-29 17:06:55 UTC

yelp (3.4.0-0ubuntu1) precise-proposed; urgency=low

  * New upstream release:
    - Updated translations

 -- Robert Ancell Tue, 27 Mar 2012 10:51:39 +1100

Source diff to previous version

Version: 3.3.92-0ubuntu1 2012-03-21 08:06:46 UTC

yelp (3.3.92-0ubuntu1) precise; urgency=low

  * New uptream release:
    - Fixed links to page #fragments
    - Updated translations

 -- Didier Roche Wed, 21 Mar 2012 07:42:46 +0100

Source diff to previous version

Version: 3.3.4-0ubuntu1 2012-02-23 22:03:57 UTC

yelp (3.3.4-0ubuntu1) precise; urgency=low

  * New upstream release.
    - Auto-reload Mallard documents
    - Allow all extensions in Mallard documents
    - Added a 'Search for ...' entry to completion
    - Style updates for mobile rendering
    - Fixed updating of titles/info for bookmarks
    - Don't crash when doing stuff to empty windows
  * Added new symbols
  * debian/control.in: Build-depend on itstool instead of intltool
  * debian/patches/08_g_thread_init-deprecation.patch: Dropped, upstream

 -- Jeremy Bicha Thu, 23 Feb 2012 15:08:46 -0500

Source diff to previous version

Version: 3.3.3-0ubuntu1 2012-02-16 07:03:01 UTC

yelp (3.3.3-0ubuntu1) precise; urgency=low

  * New upstream release
  * debian/patches/06_setup_error_on_missing_dbus.patch:
    - Applied upstream

 -- Robert Ancell Thu, 16 Feb 2012 15:11:05 +1100




About   -   Send Feedback to @ubuntu_updates