UbuntuUpdates.org

Package "openldap"

Name: openldap

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • contributed plugins for OpenLDAP slapd
  • transitional package for slapd-contrib

Latest version: 2.5.16+dfsg-0ubuntu0.22.04.2
Release: jammy (22.04)
Level: security
Repository: universe

Links



Other versions of "openldap" in Jammy

Repository Area Version
base universe 2.5.11+dfsg-1~exp1ubuntu3
base main 2.5.11+dfsg-1~exp1ubuntu3
security main 2.5.16+dfsg-0ubuntu0.22.04.2
updates main 2.5.18+dfsg-0ubuntu0.22.04.1
updates universe 2.5.18+dfsg-0ubuntu0.22.04.1
proposed main 2.5.18+dfsg-0ubuntu0.22.04.1
proposed universe 2.5.18+dfsg-0ubuntu0.22.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 2.5.16+dfsg-0ubuntu0.22.04.2 2024-01-30 15:08:44 UTC

  openldap (2.5.16+dfsg-0ubuntu0.22.04.2) jammy-security; urgency=medium

  * No change rebuild to fix CVE-2023-2953 in the -security pocket.

 -- Marc Deslauriers <email address hidden> Thu, 25 Jan 2024 13:42:39 -0500

Source diff to previous version
CVE-2023-2953 A vulnerability was found in openldap. This security flaw causes a null pointer dereference in ber_memalloc_x() function.

Version: 2.5.11+dfsg-1~exp1ubuntu3.1 2022-05-17 13:06:27 UTC

  openldap (2.5.11+dfsg-1~exp1ubuntu3.1) jammy-security; urgency=medium

  * SECURITY UPDATE: SQL injection in experimental back-sql backend
    - debian/patches/CVE-2022-29155.patch: escape filter values in
      servers/slapd/back-sql/search.c.
    - CVE-2022-29155

 -- Marc Deslauriers <email address hidden> Thu, 12 May 2022 09:07:41 -0400

CVE-2022-29155 In OpenLDAP 2.x before 2.5.12 and 2.6.x before 2.6.2, a SQL injection vulnerability exists in the experimental back-sql backend to slapd, via a SQL s



About   -   Send Feedback to @ubuntu_updates