UbuntuUpdates.org

Package "gnutls28"

Name: gnutls28

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • GNU TLS library - commandline utilities
  • GNU TLS library - GNU Guile bindings

Latest version: 3.7.3-4ubuntu1.1
Release: jammy (22.04)
Level: security
Repository: universe

Links



Other versions of "gnutls28" in Jammy

Repository Area Version
base main 3.7.3-4ubuntu1
base universe 3.7.3-4ubuntu1
security main 3.7.3-4ubuntu1.1
updates main 3.7.3-4ubuntu1.1
updates universe 3.7.3-4ubuntu1.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 3.7.3-4ubuntu1.1 2022-08-04 18:06:27 UTC

  gnutls28 (3.7.3-4ubuntu1.1) jammy-security; urgency=medium

  * SECURITY UPDATE: Double free in verification of pkcs7 signatures
    - debian/patches/CVE-2022-2509.patch: fix double free during
      gnutls_pkcs7_verify in lib/x509/pkcs7.c,
      tests/pkcs7-verify-double-free.c, tests/Makefile.am.
    - CVE-2022-2509

 -- Marc Deslauriers <email address hidden> Tue, 02 Aug 2022 08:48:56 -0400

CVE-2022-2509 A vulnerability found in gnutls. This security flaw happens because of a double free error occurs during verification of pkcs7 signatures in gnutls_p



About   -   Send Feedback to @ubuntu_updates