UbuntuUpdates.org

Package "linux-modules-nvidia-460-lowlatency"

Name: linux-modules-nvidia-460-lowlatency

Description:

Extra drivers for nvidia-460 for the lowlatency flavour (dummy transitional package)

Latest version: 5.15.0-39.42
Release: jammy (22.04)
Level: security
Repository: restricted
Head package: linux-restricted-modules-lowlatency

Links


Download "linux-modules-nvidia-460-lowlatency"


Other versions of "linux-modules-nvidia-460-lowlatency" in Jammy

Repository Area Version
base restricted 5.15.0-24.24
updates restricted 5.15.0-40.43+1
proposed restricted 5.15.0-41.44

Changelog

Version: 5.15.0-39.42 2022-06-15 21:06:43 UTC

  linux-restricted-modules-lowlatency (5.15.0-39.42) jammy; urgency=medium

  * Master version: 5.15.0-39.42

 -- Thadeu Lima de Souza Cascardo <email address hidden> Thu, 09 Jun 2022 15:13:15 -0300

Source diff to previous version

Version: 5.15.0-37.39 2022-06-08 11:06:39 UTC

  linux-restricted-modules-lowlatency (5.15.0-37.39) jammy; urgency=medium

  * Master version: 5.15.0-37.39

 -- Thadeu Lima de Souza Cascardo <email address hidden> Thu, 02 Jun 2022 11:25:15 -0300

Source diff to previous version

Version: 5.15.0-33.34 2022-05-23 21:06:31 UTC

  linux-restricted-modules-lowlatency (5.15.0-33.34) jammy; urgency=medium

  * Master version: 5.15.0-33.34

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (main/2022.04.18)

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

 -- Stefan Bader <email address hidden> Wed, 18 May 2022 17:26:22 +0200

Source diff to previous version
1786013 Packaging resync

Version: 5.15.0-30.31+1 2022-05-17 23:06:34 UTC

  linux-restricted-modules-lowlatency (5.15.0-30.31+1) jammy; urgency=medium

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (security/2022.04.18)

 -- Andy Whitcroft <email address hidden> Mon, 16 May 2022 14:45:22 +0100

Source diff to previous version
1786013 Packaging resync

Version: 5.15.0-27.28+1 2022-04-26 21:06:22 UTC

  linux-restricted-modules-lowlatency (5.15.0-27.28+1) jammy; urgency=medium

  * Miscellaneous Ubuntu changes
    - [Packaging] remove generic packages

 -- Andrea Righi <email address hidden> Wed, 20 Apr 2022 09:46:50 +0200




About   -   Send Feedback to @ubuntu_updates