UbuntuUpdates.org

Package "openjdk-11-jdk"

Name: openjdk-11-jdk

Description:

OpenJDK Development Kit (JDK)

Latest version: 11.0.16+8-0ubuntu1~22.04
Release: jammy (22.04)
Level: updates
Repository: main
Head package: openjdk-lts
Homepage: https://openjdk.java.net/

Links


Download "openjdk-11-jdk"


Other versions of "openjdk-11-jdk" in Jammy

Repository Area Version
base main 11.0.14.1+1-0ubuntu1
security main 11.0.16+8-0ubuntu1~22.04

Changelog

Version: 11.0.16+8-0ubuntu1~22.04 2022-08-04 19:07:55 UTC

  openjdk-lts (11.0.16+8-0ubuntu1~22.04) jammy-security; urgency=medium

  * OpenJDK 11.0.16 release, build 8.
  * Addresses security issues: CVE-2022-34169, CVE-2022-21541,
    CVE-2022-21540.

Source diff to previous version
CVE-2022-34169 The Apache Xalan Java XSLT library is vulnerable to an integer truncation issue when processing malicious XSLT stylesheets. This can be used to corru
CVE-2022-21541 Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE (component: Hotspot). Supported versions that are af
CVE-2022-21540 Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE (component: Hotspot). Supported versions that are af

Version: 11.0.15+10-0ubuntu0.22.04.1 2022-04-26 16:06:31 UTC

  openjdk-lts (11.0.15+10-0ubuntu0.22.04.1) jammy-security; urgency=medium

  * OpenJDK 11.0.15+10 build (release).
    - CVE-2022-21476, CVE-2022-21496, CVE-2022-21434, CVE-2022-21426,
      CVE-2022-21443

 -- Marc Deslauriers <email address hidden> Fri, 22 Apr 2022 09:06:53 -0400

CVE-2022-21476 Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE (component: Libraries). Supported versions that are
CVE-2022-21496 Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE (component: JNDI). Supported versions that are affec
CVE-2022-21434 Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE (component: Libraries). Supported versions that are
CVE-2022-21426 Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE (component: JAXP). Supported versions that are affec
CVE-2022-21443 Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE (component: Libraries). Supported versions that are



About   -   Send Feedback to @ubuntu_updates