UbuntuUpdates.org

Package "mod-wsgi"

Name: mod-wsgi

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Python 3 WSGI adapter module for Apache

Latest version: 4.9.0-1ubuntu0.1
Release: jammy (22.04)
Level: security
Repository: main

Links



Other versions of "mod-wsgi" in Jammy

Repository Area Version
base main 4.9.0-1build1
updates main 4.9.0-1ubuntu0.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 4.9.0-1ubuntu0.1 2022-08-04 18:06:26 UTC

  mod-wsgi (4.9.0-1ubuntu0.1) jammy-security; urgency=medium

  * SECURITY UPDATE: Trusted Proxy Headers Removing Bypass
    - debian/patches/CVE-2022-2255.patch: ensure that X-Client-IP header is
      dropped when is not a trusted header in src/server/mod_wsgi.c.
    - CVE-2022-2255

 -- Marc Deslauriers <email address hidden> Mon, 25 Jul 2022 09:22:49 -0400

CVE-2022-2255 Trusted Proxy Headers Removing Bypass



About   -   Send Feedback to @ubuntu_updates