UbuntuUpdates.org

Package "linux-allwinner-5.17"


Moved to jammy:main:updates


Name: linux-allwinner-5.17

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Header files related to Linux kernel version 5.17.0
  • Header files related to Linux kernel version 5.17.0
  • Header files related to Linux kernel version 5.17.0
  • Header files related to Linux kernel version 5.17.0

Latest version: *DELETED*
Release: jammy (22.04)
Level: proposed
Repository: main

Links



Other versions of "linux-allwinner-5.17" in Jammy

Repository Area Version
security main 5.17.0-1006.6
updates main 5.17.0-1006.6
PPA: Canonical Kernel Team 5.17.0-1006.6

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2022-09-23 22:07:07 UTC
Moved to jammy:main:updates
No changelog for deleted or moved packages.

Version: 5.17.0-1006.6 2022-09-14 14:07:08 UTC

  linux-allwinner-5.17 (5.17.0-1006.6) jammy; urgency=medium

  * jammy/linux-allwinner-5.17: 5.17.0-1006.6 -proposed tracker (LP: #1987776)

  [ Ubuntu: 5.17.0-9.9~22.04.8 ]

  * jammy/linux-hwe-5.17: 5.17.0-9.9~22.04.8 -proposed tracker (LP: #1987779)
  * CVE-2022-36946
    - netfilter: nf_queue: do not allow packet truncation below transport header
      offset
  * CVE-2021-33655
    - fbcon: Disallow setting font bigger than screen size
    - fbcon: Prevent that screen size is smaller than font size
    - fbmem: Check virtual screen sizes in fb_set_var()

 -- Emil Renner Berthing <email address hidden> Tue, 13 Sep 2022 11:01:29 +0200

CVE-2022-36946 nfqnl_mangle in net/netfilter/nfnetlink_queue.c in the Linux kernel through 5.18.14 allows remote attackers to cause a denial of service (panic) beca
CVE-2021-33655 When sending malicous data to kernel by ioctl cmd FBIOPUT_VSCREENINFO,kernel will write memory out of bounds.

Version: *DELETED* 2022-09-08 00:06:19 UTC
Moved to jammy:main:updates
No changelog for deleted or moved packages.

Version: 5.17.0-1005.5 2022-08-29 11:06:26 UTC

  linux-allwinner-5.17 (5.17.0-1005.5) jammy; urgency=medium

  * jammy/linux-allwinner-5.17: 5.17.0-1005.5 -proposed tracker (LP: #1983904)

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (main/2022.08.08)

  * GPIO character device v1 API not enabled in kernel (LP: #1953613)
    - [Config] Enable CONFIG_GPIO_CDEV_V1

  * /usr/lib/u-boot/qemu-riscv64_smode/uboot.elf cannot be booted with KVM
    (LP: #1980594)
    - RISC-V: KVM: Fix SRCU deadlock caused by kvm_riscv_check_vcpu_requests()

  [ Ubuntu: 5.17.0-8.8~22.04.8 ]

  * jammy/linux-hwe-5.17: 5.17.0-8.8~22.04.8 -proposed tracker (LP: #1983907)
  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (main/2022.08.08)
  * GPIO character device v1 API not enabled in kernel (LP: #1953613)
    - [Config] Enable CONFIG_GPIO_CDEV_V1
  * refactoring of overlayfs fix to properly support shiftfs (LP: #1983640)
    - SAUCE: for aufs mmap: print the virtual file path
    - SAUCE: overlayfs: fix incorrect mnt_id of files opened from map_files
  * Audio mute key (f5) LED and Mic mute key (f8) LED are no function on HP
    440/450/640/650 G9 (LP: #1982716)
    - ALSA: hda/realtek: fix mute/micmute LEDs for HP machines

 -- Emil Renner Berthing <email address hidden> Fri, 19 Aug 2022 13:26:23 +0200

1786013 Packaging resync
1953613 GPIO character device v1 API not enabled in kernel
1980594 /usr/lib/u-boot/qemu-riscv64_smode/uboot.elf cannot be booted with KVM
1983640 refactoring of overlayfs fix to properly support shiftfs

Version: *DELETED* 2022-07-29 21:07:19 UTC
Moved to jammy:main:updates
No changelog for deleted or moved packages.



About   -   Send Feedback to @ubuntu_updates