UbuntuUpdates.org

Package "libvirt"




Name: libvirt

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Programs for the libvirt library
  • Virtualization daemon
  • Libvirt daemon configuration files (default network)
  • Libvirt daemon configuration files (default network filters)

Latest version: *DELETED*
Release: jammy (22.04)
Level: proposed
Repository: main

Links



Other versions of "libvirt" in Jammy

Repository Area Version
base main 8.0.0-1ubuntu7
base universe 8.0.0-1ubuntu7
updates universe 8.0.0-1ubuntu7.4
updates main 8.0.0-1ubuntu7.4

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2023-01-09 12:07:47 UTC
No changelog for deleted or moved packages.

Version: 8.0.0-1ubuntu7.4 2022-12-06 23:07:19 UTC

  libvirt (8.0.0-1ubuntu7.4) jammy; urgency=medium

  * d/p/u/lp-1993304-apparmor-allow-getattr-on-usb-devices.patch: prevent
    apparmor denials on USB forwarding (LP: #1993304)
  * d/p/u/lp-1996176-nodedev-ignore-EINVAL-from-libudev-in-udevEventHandl.patch:
    tolerate the impact of too large udev data avoiding a busy loop
    (LP: #1996176)

 -- Christian Ehrhardt <email address hidden> Tue, 22 Nov 2022 15:59:28 +0100

1993304 apparmor violation for /sys/bus/usb/devices
1996176 cpu might go into a hot loop on systems with uncommon udev data

Version: *DELETED* 2022-11-01 03:07:26 UTC
No changelog for deleted or moved packages.

Version: 8.0.0-1ubuntu7.3 2022-10-17 15:06:32 UTC

  libvirt (8.0.0-1ubuntu7.3) jammy; urgency=medium

  * d/p/u/lp-1990499-virt-aa-helper-allow-common-riscv64-loader-paths.patch:
    easen the use of riscv64 through libvirt (LP: #1990499)

 -- Christian Ehrhardt <email address hidden> Tue, 04 Oct 2022 08:33:14 +0200

Source diff to previous version
1990499 Cannot use /usr/lib/u-boot/qemu-riscv64_smode/uboot.elf as bootloader due to AppArmor

Version: 8.0.0-1ubuntu7.2 2022-10-05 00:08:01 UTC

  libvirt (8.0.0-1ubuntu7.2) jammy; urgency=medium

  * d/p/u/lp-1989078-apparmor-Allow-locking-AAVMF-firmware.patch: allow arm64
    to lock its OVMF resources (LP: #1989078)

 -- Christian Ehrhardt <email address hidden> Thu, 08 Sep 2022 12:00:39 +0200

1989078 libvirt-qemu apparmor profile doesn't allow locking of AAVMF firmware



About   -   Send Feedback to @ubuntu_updates