UbuntuUpdates.org

Package "ubuntu-drivers-common"

Name: ubuntu-drivers-common

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • debhelper extension for scanning kernel module aliases
  • transitional package for ubuntu-drivers-common

Latest version: 1:0.8.6.5~0.20.04.1
Release: focal (20.04)
Level: updates
Repository: universe

Links



Other versions of "ubuntu-drivers-common" in Focal

Repository Area Version
base main 1:0.8.1
base universe 1:0.8.1
updates main 1:0.8.6.5~0.20.04.1
PPA: Mint Upstream 1:0.4.17.2linuxmint1
PPA: Mint Upstream 1:0.4.17.2linuxmint1
PPA: Mint Upstream 1:0.4.17.2linuxmint1
PPA: Mint Upstream 1:0.4.17.3linuxmint1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1:0.8.6.5~0.20.04.1 2021-02-04 03:07:04 UTC

  ubuntu-drivers-common (1:0.8.6.5~0.20.04.1) focal; urgency=medium

  * tests/test_ubuntu_drivers.py:
    - Add testcase for list-oem --package-list (LP: #1914051).
  * UbuntuDrivers/detect.py:
    - Fix the way we validate the nvidia modules metapackages
      (LP: #1914374).

 -- Alberto Milone <email address hidden> Wed, 03 Feb 2021 19:23:18 +0100

Source diff to previous version
1914051 `ubuntu-drivers list-oem --package-list` is broken
1914374 Multiple issues on HP ZBook 15 G7 after installing 20.04.2 image

Version: 1:0.8.6.4~0.20.04.1 2021-02-02 04:06:21 UTC

  ubuntu-drivers-common (1:0.8.6.4~0.20.04.1) focal; urgency=medium

  * ubuntu-drivers:
    - Don't error out when failing to write to /run without
      root privileges (LP: #1913651), since package
      installation will fail later.
    - Restore "--package-list" for list-oem, which was supported
      but accidentally not exposed in the transition to click.
      (LP: #1914051).

 -- Alberto Milone <email address hidden> Mon, 01 Feb 2021 18:49:18 +0100

Source diff to previous version
1913651 /usr/bin/ubuntu-drivers:PermissionError:/usr/bin/ubuntu-drivers@480:__call__:main:invoke:invoke:invoke:new_func:invoke:autoinstall:command_install
1914051 `ubuntu-drivers list-oem --package-list` is broken

Version: 1:0.8.6.3~0.20.04.2 2021-01-25 15:07:01 UTC

  ubuntu-drivers-common (1:0.8.6.3~0.20.04.2) focal; urgency=medium

  * Skip tests on riscv64, replacing powerpc which is no longer part of
    focal. Thus make ubuntu-drivers-common available on focal on
    riscv64. LP: #1912202

Source diff to previous version
1912202 ubuntu-drivers-common fix FTBFS in focal

Version: 1:0.8.4~0.20.04.3 2020-07-28 21:07:07 UTC

  ubuntu-drivers-common (1:0.8.4~0.20.04.3) focal; urgency=medium

  * ubuntu-drivers:
    - Fix failure when using the deprecated "autoinstall"
      argument (LP: #1889181).

 -- Alberto Milone <email address hidden> Tue, 28 Jul 2020 10:42:55 +0200

Source diff to previous version
1889181 ubuntu-drivers: fails with the deprecated autoinstall argument

Version: 1:0.8.4~0.20.04.2 2020-07-27 19:06:48 UTC

  ubuntu-drivers-common (1:0.8.4~0.20.04.2) focal; urgency=medium

  * gpu-manager.c:
    - Use the full multiarch path for the X11 libraries.




About   -   Send Feedback to @ubuntu_updates