UbuntuUpdates.org

Package "pgq"

Name: pgq

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Generic queue for PostgreSQL

Latest version: 3.2.6-34-g50068b2-2ubuntu0.1
Release: focal (20.04)
Level: updates
Repository: universe

Links



Other versions of "pgq" in Focal

Repository Area Version
security universe 3.2.6-34-g50068b2-2ubuntu0.1
PPA: Postgresql 3.2.6-8.pgdg14.04+2
PPA: Postgresql 3.4.1-1.pgdg16.04+1
PPA: Postgresql 3.4.1-2.pgdg20.04+1+b1
PPA: Postgresql 3.4.1-2.pgdg18.04+1+b1
PPA: Postgresql 3.4.1-2.pgdg22.04+1+b1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 3.2.6-34-g50068b2-2ubuntu0.1 2022-08-18 20:07:10 UTC

  pgq (3.2.6-34-g50068b2-2ubuntu0.1) focal-security; urgency=medium

  * d/p/Fix-modload-with-postgresql.patch: Fix module loading
    with new postgresql version. (LP: #1986714)

 -- Sergio Durigan Junior <email address hidden> Wed, 17 Aug 2022 12:12:41 -0400

1986714 autopkgtest fails with new postgresql-{10,12} on Bionic/Focal



About   -   Send Feedback to @ubuntu_updates