UbuntuUpdates.org

Package "evdi"

Name: evdi

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Extensible Virtual Display Interface driver kernel module
  • Extensible Virtual Display Interface driver client library
  • EVDI driver client library dev package

Latest version: 1.9.1-1ubuntu4~20.04.1
Release: focal (20.04)
Level: updates
Repository: universe

Links



Other versions of "evdi" in Focal

Repository Area Version
base universe 1.6.0+dfsg-1ubuntu3
security universe 1.9.1-1ubuntu4~20.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1.9.1-1ubuntu4~20.04.1 2021-08-02 16:06:23 UTC

  evdi (1.9.1-1ubuntu4~20.04.1) focal; urgency=medium

  * Support USB-less systems (e.g. s390x). (LP: #1932163)

Source diff to previous version
1932163 evdi/1.7.0+dfsg-1ubuntu1~20.04.3 ADT test failure with linux-hwe-5.11/5.11.0-20.21~20.04.1

Version: 1.7.0+dfsg-1ubuntu1~20.04.3 2021-05-19 04:06:24 UTC

  evdi (1.7.0+dfsg-1ubuntu1~20.04.3) focal; urgency=medium

  * No change rebuild in security pocket. LP: #1914279.

 -- Dimitri John Ledkov <email address hidden> Thu, 29 Apr 2021 16:07:32 +0100

Source diff to previous version

Version: 1.7.0+dfsg-1ubuntu1~20.04.2 2021-01-06 11:06:50 UTC

  evdi (1.7.0+dfsg-1ubuntu1~20.04.2) focal; urgency=medium

  * Fixed debhelper-compat dependency for focal (LP: #1904654)

 -- Kleber Sacilotto de Souza <email address hidden> Thu, 17 Dec 2020 10:17:41 +0100

1904654 focal:linux-hwe-5.8 evdi-dkms build failure



About   -   Send Feedback to @ubuntu_updates