UbuntuUpdates.org

Package "xul-ext-calendar-timezones"

Name: xul-ext-calendar-timezones

Description:

Calendar Extension for Thunderbird (transitional package)

Latest version: 1:91.9.1+build1-0ubuntu0.20.04.1
Release: focal (20.04)
Level: security
Repository: universe
Head package: thunderbird

Links


Download "xul-ext-calendar-timezones"


Other versions of "xul-ext-calendar-timezones" in Focal

Repository Area Version
base universe 1:68.7.0+build1-0ubuntu2
updates universe 1:91.9.1+build1-0ubuntu0.20.04.1
PPA: Mozilla ESR 1:91.10.0+build1-0ubuntu0.20.04.1
PPA: Ubuntu Mozilla Security 1:91.10.0+build1-0ubuntu0.20.04.1

Changelog

Version: 1:91.9.1+build1-0ubuntu0.20.04.1 2022-05-21 16:06:24 UTC

  thunderbird (1:91.9.1+build1-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream stable release (91.9.1build1)

 -- Olivier Tilloy <email address hidden> Fri, 20 May 2022 08:33:33 +0200

Source diff to previous version

Version: 1:91.8.1+build1-0ubuntu0.20.04.1 2022-04-27 20:06:27 UTC

  thunderbird (1:91.8.1+build1-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream stable release (91.8.1build1)

 -- Olivier Tilloy <email address hidden> Fri, 15 Apr 2022 11:43:13 +0200

Source diff to previous version

Version: 1:91.7.0+build2-0ubuntu0.20.04.1 2022-03-24 00:07:18 UTC

  thunderbird (1:91.7.0+build2-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream stable release (91.7.0build2)

Source diff to previous version

Version: 1:91.5.0+build1-0ubuntu0.20.04.1 2022-01-21 10:06:46 UTC

  thunderbird (1:91.5.0+build1-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream stable release (91.5.0build1)

Source diff to previous version

Version: 1:78.14.0+build1-0ubuntu0.20.04.2 2021-12-01 18:07:06 UTC

  thunderbird (1:78.14.0+build1-0ubuntu0.20.04.2) focal-security; urgency=medium

  * SECURITY UPDATE: heap overflow when verifying DSA/RSA-PSS DER-encoded
    signatures
    - debian/patches/CVE-2021-43527.patch: check signature lengths in
      security/nss/lib/cryptohi/secvfy.c.
    - CVE-2021-43527

 -- Marc Deslauriers <email address hidden> Mon, 29 Nov 2021 10:01:08 -0500

CVE-2021-43527 Heap overflow in NSS when verifying DSA/RSA-PSS DER-encoded signatures



About   -   Send Feedback to @ubuntu_updates