UbuntuUpdates.org

Package "v4l2loopback"

Name: v4l2loopback

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Source for the v4l2loopback driver (DKMS)
  • Source for the v4l2loopback driver
  • Commandline utilities for the for the v4l2-loopback module

Latest version: 0.12.3-1ubuntu0.3
Release: focal (20.04)
Level: proposed
Repository: universe

Links



Other versions of "v4l2loopback" in Focal

Repository Area Version
base universe 0.12.3-1
updates universe 0.12.3-1ubuntu0.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 0.12.3-1ubuntu0.3 2020-11-24 21:15:52 UTC

  v4l2loopback (0.12.3-1ubuntu0.3) focal; urgency=medium

  * Linux 5.7 compatibility (LP: #1900997)
    - debian/patches/0001-linux-5.7-compatibility.patch

 -- Andrea Righi <email address hidden> Thu, 22 Oct 2020 10:34:52 +0000

1900997 v4l2loopback: build error in focal with new kernel linux-hwe.5.8

Version: *DELETED* 2020-11-19 14:07:17 UTC
No changelog for deleted or moved packages.

Version: 0.12.3-1ubuntu0.2 2020-11-10 11:52:01 UTC

  v4l2loopback (0.12.3-1ubuntu0.2) focal; urgency=medium

  * Update patch to fix kernel warnings to match what was done in 0.12.5-1.
    This avoids hiding capabilities in the vdev->device_caps structure which
    caused any other apps than Chromium to no longer detect the loopback
    device (LP: #1901491).

 -- Stefan Bader <email address hidden> Tue, 03 Nov 2020 10:16:04 +0100

1901491 Created devices are not available

Version: *DELETED* 2020-10-30 23:07:02 UTC
No changelog for deleted or moved packages.

Version: 0.12.3-1ubuntu0.1 2020-10-20 23:06:21 UTC

  v4l2loopback (0.12.3-1ubuntu0.1) focal; urgency=medium

  * Fix kernel warnings triggered by vidioc_querycap (LP: #1899633).

 -- Stefan Bader <email address hidden> Tue, 13 Oct 2020 15:07:55 +0200

1899633 Repeated kernel warnings/stacktraces with kernel 5.4 and newer



About   -   Send Feedback to @ubuntu_updates