UbuntuUpdates.org

Package "sssd"




Name: sssd

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Python3 bindings for the FreeIPA HBAC Evaluator library
  • Python3 bindings for the SID lookups library
  • System Security Services Daemon -- Kerberos KCM server implementation

Latest version: *DELETED*
Release: focal (20.04)
Level: proposed
Repository: universe

Links



Other versions of "sssd" in Focal

Repository Area Version
base main 2.2.3-3
security main 2.2.3-3ubuntu0.8
security universe 2.2.3-3ubuntu0.8
updates main 2.2.3-3ubuntu0.9
updates universe 2.2.3-3ubuntu0.9

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2022-08-04 20:06:40 UTC
No changelog for deleted or moved packages.

Version: 2.2.3-3ubuntu0.9 2022-07-06 08:06:20 UTC

  sssd (2.2.3-3ubuntu0.9) focal; urgency=medium

  * d/p/lp1934997-authentication-fails-gpo-non-existent.patch:
    Fix authentication failure when GPO is enabled and
    SecEdit/GptTmpl.inf is missing (LP: #1934997).
  * d/p/lp1979350-GPO-ignore-non-ascii-symbols-in-GPT.INI.patch:
    Ignore non-ASCII characters in GPT.INI. (LP: #1979350)

 -- Sergio Durigan Junior <email address hidden> Tue, 21 Jun 2022 14:29:52 -0400

1934997 Authentication fails after upgrading sssd to 2.2.3-3ubuntu0.6
1979350 sssd can't parse GPT.INI if it contains non-ASCII characters

Version: *DELETED* 2021-07-08 18:06:26 UTC
No changelog for deleted or moved packages.

Version: 2.2.3-3ubuntu0.6 2021-06-22 17:06:22 UTC

  sssd (2.2.3-3ubuntu0.6) focal; urgency=medium

  * debian/patches/fix-gpo-MS-ADTS-compliance.patch:
    - Backport several upstream patches from 2.3.x and 2.4.x in ad_gpo
      namespaces. This makes it compliant with MS ADTS spec, which allows
      gpos to be downloaded on user login. (LP: #1933116)

Source diff to previous version
1933116 [SRU] Fix GPO support in Focal

Version: 2.2.3-3ubuntu0.5 2021-06-07 17:06:45 UTC

  sssd (2.2.3-3ubuntu0.5) focal-proposed; urgency=medium

  * SRU: LP: #1931074: Fix tests to also pass with Python 3.8.10.

 -- Matthias Klose <email address hidden> Mon, 07 Jun 2021 10:01:44 +0200

1931074 SRU: fix tests to also succeed with Python 3.8.10



About   -   Send Feedback to @ubuntu_updates